<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head>
	<base href="https://www.africanseer.com/" />
	<title>Gaza teen dies after being hit on Israel border: ministry - AfricanSeer.com</title>
	<link rel="canonical" href="https://www.africanseer.com/news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html" />	  
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />		
	<meta name="Description" content="A Palestinian teenager died on Thursday after being hit by Israeli tank fire on the Gaza border, the territory's Hamas-run health ministry said.
Abdel Fattah Abu" />
	<meta name="Keywords" content="Gaza teen dies after being hit on Israel border: ministry,News,africanseer.com, african news" /> 
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<meta name="ZOOMIMAGE" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large">
 	<meta name="ZOOMWORDS" content="Gaza teen dies after being hit on Israel border: ministry,News,News, Politics, Entertainment,Celebrity News,Tech">
	<meta name="original-source" content="https://www.africanseer.com/news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html" />
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="AfricanSeer.com" />
	<meta name="robots" content="all" /> 
	<meta name="GOOGLEBOT" content="index,follow" />
	<meta name="verify-v1" content="eLke88Z/Dr1UTdL5SE/azpaWZeFKasqIbMoKYiGHWRs=" /> 

	<meta name="twitter:card" content="summary">	
	<meta name="twitter:site" content="@africanseer" />
	<meta name="twitter:title" content="Gaza teen dies after being hit on Israel border: ministry" />
	<meta name="twitter:description" content="A Palestinian teenager died on Thursday after being hit by Israeli tank fire on the Gaza border, the territory's Hamas-run health ministry said.
Abdel Fattah Abu Azoum, 17, was hit in the head earlier on Thursday near Rafah in southern Gaza, the ministry said.
The Israeli army said he and a companion" />
	<meta name="twitter:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
 
	<meta property="og:title" content="Gaza teen dies after being hit on Israel border: ministry" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.africanseer.com/news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html" /> 
	<meta property="og:site_name" content="AfricanSeer.com" />
	<meta property="fb:app_id" content="339821756072917" />
	<meta property="og:description" content="Gaza teen dies after being hit on Israel border: ministry " />
	<meta property="og:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="7 minutes ago" />
	<meta property="article:modified_time" content="7 minutes ago" />
	<meta property="article:author" content="https://www.africanseer.com/author/Mgaqelwa Oatway" />
	<meta property="article:tag" content="Gaza teen dies after being hit on Israel border: ministry,News," />
	<meta property="article:section" content="News" />
	<link rel="shortcut icon" href="https://www.africanseer.com/themes/africanseer-r/images/favicon.ico" type="image/x-icon" />	 
    <link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="google-fonts-2-css" href="https://fonts.googleapis.com/css?family=Montserrat&#038;subset=latin&#038;ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="google-fonts-3-css" href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;subset=latin&#038;ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="reset-css" href="https://www.africanseer.com/themes/africanseer-r/css/reset.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="font-awesome-css" href="https://www.africanseer.com/themes/africanseer-r/css/font-awesome.min.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="animate-css" href="https://www.africanseer.com/themes/africanseer-r/css/animate.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="main-stylesheet-css" href="https://www.africanseer.com/themes/africanseer-r/css/main-stylesheet.css?ver=4.0.1" type="text/css" media="all" />
   <!-- <link rel='stylesheet' id='lightbox-css' href='https://www.africanseer.com/themes/africanseer-r/css/lightbox.css?ver=4.0.1' type='text/css' media='all' />-->
 	<link href="https://www.africanseer.com/themes/africanseer-r/css/lightbox.css" rel="stylesheet" />
    <link rel="stylesheet" id="shortcodes-css" href="https://www.africanseer.com/themes/africanseer-r/css/shortcodes.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="dat-menu-css" href="https://www.africanseer.com/themes/africanseer-r/css/dat-menu.css?ver=4.0.1" type="text/css" media="all" />

    <link rel="stylesheet" id="responsive-css" href="https://www.africanseer.com/themes/africanseer-r/css/responsive.css?ver=4.0.1" type="text/css" media="all" />
  


    <link rel="stylesheet" id="owl.carousel-css" href="https://www.africanseer.com/themes/africanseer-r/css/owl.carousel.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="owl.theme-css" href="https://www.africanseer.com/themes/africanseer-r/css/owl.theme.css?ver=4.0.1" type="text/css" media="all" />
    
    <link rel="stylesheet" id="style-css" href="https://www.africanseer.com/themes/africanseer-r/css/style.css?ver=4.0.1" type="text/css" media="all" />



    <!--<script type='text/javascript' src='https://www.africanseer.com/js/jquery.js?ver=1.11.1'> </script>-->
<script type="text/javascript" src="https://www.africanseer.com/js/jquery-1.11.0.min.js"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/jquery-migrate.min.js?ver=1.2.1"> </script>
   <script type="text/javascript" src="https://www.africanseer.com/js/stars.min.js"> </script>
 
    <script type="text/javascript" src="https://www.africanseer.com/js/bxslider.js"> </script>

 <script src="https://www.africanseer.com/js/lightbox.min.js" ></script>
	<meta name="generator" content="Vivvo v4.7" />
	<meta name="generation-time" content="0s" />
	<meta property="og:title" content="Gaza teen dies after being hit on Israel border: ministry" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.africanseer.com/news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html" />
	<meta name="original-source" content="https://www.africanseer.com/news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html" /> 
	<meta property="og:site_name" content="AfricanSeer" />
	<meta property="og:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />	
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="AfricanSeer.com" />
	<link rel="alternate" type="application/rss+xml" title="Gaza teen dies after being hit on Israel border: ministry" href="feed/http://www.africanseer.com/news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="AfricanSeer.com" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="https://www.africanseer.com/themes/africanseer-r/css/compress.php?css,themes/africanseer-r/css/forms,themes/africanseer-r/css/disqus_comments" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.africanseer.com/themes/africanseer-r/css/handheld.css" media="handheld"/>

	<script type="text/javascript" src="https://www.africanseer.com/compress.php?js,js/framework/prototype"></script>

    
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>


<style type="text/css">
/**/
#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}
.fbplbadge {background-color:#3B5998;display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -47px;width: 47px;background-image: url('https://1.bp.blogspot.com/-PUYBb2326SY/T13eXFv1sPI/AAAAAAAABdE/VOqfHVMXhWk/s1600/w2b_vertical-right.png');background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}
/**/
</style>
<script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
			var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css({right: -250, 'top' : 350 })
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
<div id="fbplikebox" style="display:none;">
    <div class="fbplbadge" ></div> 
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/africanseer&amp;width=250&amp;height=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23C4C4C4&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:260px;background:#FFFFFF;" allowtransparency="true" ></iframe>
</div>

</meta></meta></meta></head>
<link type="text/css" rel="stylesheet" href="http://www.africanseer.com/themes/africanseer-r/css/widget172.css" /> 
	<body class="page page-id-352 page-template page-template-template-homepage-php wpb-js-composer js-comp-ver-4.2.3 vc_responsive no-js">
        <a href="#dat-menu" class="ot-menu-toggle"><i class="fa fa-bars" ></i>Toggle Menu</a>
        <div class="boxed">
                <!-- BEGIN .header -->
               
                <header class="header willfix">
                   
                   
                    <div class="wrapper">
                		
	<div class="header-left">
	                    <div class="header-logo">
	                        <a href="https://www.africanseer.com/" class="otanimation" data-anim-object=".header-logo a.otanimation img, .header-logo a.otanimation h1" data-anim-in="flipOutX" data-anim-out="bounceIn">
	                            <img src="https://www.africanseer.com/themes/africanseer-r/images/logo.png" alt="AfricanSeer" />
	                        </a>
	                        <strong data-anim-in="fadeOutUpBig" data-anim-out="bounceIn"><i class="fa fa-home"> </i> Homepage</strong>
	                    </div>
	                    <div class="header-socials">
	                        <a href="http://www.Twitter.com/africanseer" target="_blank"><i class="fa fa-twitter"> </i>
									</a>
	                        <a href="http://www.facebook.com/africanseer" target="_blank"><i class="fa fa-facebook"> </i>
									</a>
	                        <a href="https://plus.google.com/b/108833987331768935298/108833987331768935298" target="_blank"><i class="fa fa-google-plus"> </i> </a>
	                        <a href="https://www.youtube.com/channel/UCK1GccGUdu_Ctr32Jcx-7Qw" target="_blank"><i class="fa fa-youtube"> </i> </a>
	                        <a href="#" target="_blank"><i class="fa fa-vimeo-square"> </i> </a>
	                    </div>
	</div>

	<div class="header-right">

	<nav class="main-menu">
	    <ul class="load-responsive menu" rel="Main Menu">

	        <li id="menu-item-9" class="normal-drop menu-item menu-item-type-post_type menu-item-object-page">
	            <a href="https://www.africanseer.com/kenya/">Kenya News<i>from all the world</i>
				</a>
	        </li>
	        <li id="menu-item-133" class="normal-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown">
	            <a href="https://www.africanseer.com/nigeria/">Nigeria<i>Breaking News</i> 
				</a>
	        </li>
	        <!-- ================================================================================= -->

	        <li id="menu-item-116" class="has-ot-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	            <a href="http://www.africanseer.com/movies/index.1.html"><span>Top Movies<i>Latest African Movies</i> </span> </a>
	            <ul class="ot-mega-menu">
	                <li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	                    <ul class="widget-menu widget">
	                        <li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-nigerian-movies"><span>List of Latest Nigeria Movies</span> </a>
	                        </li>
	                        <li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-ghana-movies"><span>List of Latest Ghana Movies</span>
								</a>
	                        </li>
	                        <li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-tanzania-movies"><span>List of Latest Tanzania Movies</span> </a>
	                        </li>
	                        <li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-ethiopian-movies"><span>List of Latest Ethiopian Movies</span> </a>
	                        </li>
	                        <li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-twi-movies"><span>List of Latest Twi Movies</span> </a>
	                        </li>
	                        <li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/movie/yoruba-movies"><span>List of Latest Yoruba Movies</span> </a>
	                        </li>
	                    </ul>
	                </li>
	                <li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	                    <ul class="widget">
	                        <li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <div class="article-block">


	                                
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="news/415169-nicki-minaj-s-provocative-instagram-pictures.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=MYP_MGD_280315Minaj_324435787.jpg&amp;size=article_medium" alt="Nicki Minaj&#039;s  provocative Instagram Pictures" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="news/415169-nicki-minaj-s-provocative-instagram-pictures.html">Nicki Minaj&#039;s  provocative Instagram Pictures</a>
							</h4>
	                        <p>We all know Nicki Minaj loves flaunting her best 'assets', remember her Anaconda music video?
Well, we were scrolling through her Instagram account and if you</p>
	                        <span>03/06/2015 15:14:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="news/415168-attorneys-kept-these-13-murder-stars-out-of-prison.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=282C914200000578_0_image_a_8_1430419162294_497184806.jpg&amp;size=article_medium" alt="Attorneys Kept These 13 &quot;Murder&quot; Stars Out of Prison" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="news/415168-attorneys-kept-these-13-murder-stars-out-of-prison.html">Attorneys Kept These 13 &quot;Murder&quot; Stars Out of Prison</a>
							</h4>
	                        <p>Hollywood has no shortage of celebs and where there are stars there is often trouble. From gang-bangers, to rock stars, to hall-of-fame athletes, to models</p>
	                        <span>03/06/2015 14:17:00</span>
	                    </div>
	                </div>
			
				

			



	                                
	                            </div>
	                        </li>
	                    </ul>
	                </li>

	                <li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	                    <ul class="widget">
	                        <li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <div class="article-block">
	                            	
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="videos/african-music-videos/451191-reekado-banks-%E2%80%93-sugar-baby.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=reekado_banks_461627704.jpg&amp;size=article_medium" alt="Reekado Banks – Sugar Baby" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="videos/african-music-videos/451191-reekado-banks-%E2%80%93-sugar-baby.html">Reekado Banks – Sugar Baby</a>
							</h4>
	                        <p>Here come the most anticipated video from Supreme Mavin Dynasty&lsquo;s sensational singer &ldquo;Reekado Banks&rdquo; for the wave making single &ldquo;Sugar Baby&ldquo;, The video features artistes</p>
	                        <span>03/12/2015 13:06:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="ghana/419050-video-of-coffin-carrier-in-ghana-dancing-azonto-will-you-allow-this-at-your-family-member-s-funeral.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/coffin_carrier_dancing_azonto2_950333885.jpg&amp;size=article_medium" alt="Video Of Coffin Carrier In Ghana Dancing Azonto, Will You Allow This At Your Family Member&#039;s Funeral?" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="ghana/419050-video-of-coffin-carrier-in-ghana-dancing-azonto-will-you-allow-this-at-your-family-member-s-funeral.html">Video Of Coffin Carrier In Ghana Dancing Azonto, Will You Allow This At Your Family Member&#039;s Funeral?</a>
							</h4>
	                        <p>This video of coffin carriers dancing everything from highlife to azonto to alkayida will make your jaw drop. Be prapared &ndash; these guys are amazing!
Would</p>
	                        <span>06/07/2015 12:36:00</span>
	                    </div>
	                </div>
			
				

			


	                                
	                            </div>
	                        </li>
	                    </ul>
	                </li>

	            </ul>
	        </li>
	        <!-- ================================================================================== -->

	        <li id="menu-item-115" class="has-ot-mega-menu menu-item menu-item-type-custom menu-item-object-custom">
	        	<a href="http://www.africanseer.com/football/index.1.html"><span>Football News<i>Best of Soccer News Online</i> </span> </a>
	            <ul class="ot-mega-menu">
	                <li>
	                    <div>
	                    	

			<div class="widget-1 first widget">
				 <h3>SUBSCRIBE NEWSLETTER</h3>
                 <p>Get Daily news Alert/Newsletters of your choice in your inbox. Subscribe now, and get National and international latest News headlines delivered</p>
                <div id="newsletter_form_holder" class="subscribe-feed">
                    
                        <form id="newsletter_form" class="subscribe-form aweber-form" action="" method="post" onsubmit="updateNewsletter();return false;">
                            <input type="hidden" name="action" value="newsletter" />
                            <input type="hidden" name="cmd" value="subscriberAdd" />
                             <input type="hidden" name="template_output" value="box/plugin_newsletter" />
                            <p class="sub-email">
                                <input class="text newsletter_input default_fields email" type="text" name="PLUGIN_NEWSLETTER_email" onfocus="this.value=''" onblur="if(!this.value)this.value=''" value="" />
                            </p>
                            <p class="sub-submit">
                                <input type="submit" class="button aweber-submit" name="submit" value="" />
                            </p>
                        </form>
                        
                    
                </div>
				<script src="https://www.africanseer.com/js/plugin_newsletter.js" type="text/javascript"> </script>
			</div>
		

	                        

	                        <div class="widget-2 widget">
	                        <div class="article-block">
	                            	
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/630273-mikel-undecided-on-eagles-future.html" class="image-hover">
				                    	<img src="http://placehold.it/51x51/eeeeee/cccccc/&text=No+Image" />
				                    
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/630273-mikel-undecided-on-eagles-future.html">Mikel Undecided On Eagles Future</a>
							</h4>
	                        <p>Captain of Nigeria’s Super Eagles John Obi Mikel is yet to make up his mind on whether to call time on his international career after</p>
	                        <span>28/06/2018 05:53:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/630272-rohr-wants-mikel-to-continue-as-eagles-captain-shifts-focus-to-2019-afcon-qualifiers.html" class="image-hover">
				                    	<img src="http://placehold.it/51x51/eeeeee/cccccc/&text=No+Image" />
				                    
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/630272-rohr-wants-mikel-to-continue-as-eagles-captain-shifts-focus-to-2019-afcon-qualifiers.html">Rohr Wants Mikel To Continue As Eagles Captain; Shifts Focus To 2019 AFCON Qualifiers</a>
							</h4>
	                        <p>Coach of the Super Eagles Gernot Rohr has made a passionate appeal to team captain John Mikel Obi not to end his international career just</p>
	                        <span>28/06/2018 06:15:00</span>
	                    </div>
	                </div>
			
				

			


	                                
	                            </div> 
	                            
	                        </div>

	                        <div class="widget-3 last widget">
	                            <div class="article-block">
	                            	
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/484526-mousa-dembele-tottenham-midfielder-handed-six-game-ban-for-his-eye-gouge-on-chelsea-s-diego-costa.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/mousa_428502684.jpg&amp;size=article_medium" alt="Mousa Dembele, Tottenham Midfielder Handed Six Game Ban For His Eye Gouge On Chelsea&#039;s Diego Costa" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/484526-mousa-dembele-tottenham-midfielder-handed-six-game-ban-for-his-eye-gouge-on-chelsea-s-diego-costa.html">Mousa Dembele, Tottenham Midfielder Handed Six Game Ban For His Eye Gouge On Chelsea&#039;s Diego Costa</a>
							</h4>
	                        <p>Tottenham midfielder Mousa Dembele has been handed a six game ban for his eye gouge on Diego Costa.&nbsp;
The Belgian has been charged with violent conduct</p>
	                        <span>06/05/2016 12:22:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/469560-nigerian-super-eagles-coach-sunday-oliseh-resigns.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/oliseh_420559196.jpg&amp;size=article_medium" alt="Nigerian Super Eagles Coach, Sunday Oliseh Resigns" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/469560-nigerian-super-eagles-coach-sunday-oliseh-resigns.html">Nigerian Super Eagles Coach, Sunday Oliseh Resigns</a>
							</h4>
	                        <p>Sunday Oliseh has resigned as coach of Nigeria after just seven months in the post, claiming that the Nigeria&rsquo;s Football Federation is sabotaging him. The</p>
	                        <span>26/02/2016 04:02:00</span>
	                    </div>
	                </div>
			
				

			


	                                
	                            </div>
	                        </div>                               
	                    </div>
	                </li>
	            </ul>
	        </li>

	        <li id="menu-item-106" class="normal-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown">
	        	<a href="http://www.africanseer.com/ghana">Ghana News<i>Post Yours News</i>  </a>

	        </li>
	    </ul>
	    

		<div class="search-header">
	        <form method="post" action="search.html" name="searchform">
	          <input type="search" value="" placeholder="Search.." autocomplete="off" required="required" name="search_query" id="search_query" />
	            <input type="submit" value="Search" />
	            <input type="hidden" name="search_do_advanced" />
	        </form>
	    </div>
	

	    
	</nav>

	<nav class="under-menu">
		
				<ul class="load-responsive" rel="Second Menu">
					<!-- <li class="menu-item"><a href="https://www.africanseer.com/">Home</a></li> -->
                	
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="news/index.1.html">
									
									 
										<span>
											News
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/latest-news/index.1.html">
                                                                
                                                                Latest News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/featured-news">
                                                                
                                                                
																<span>
																	Featured News
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/crime-news">
                                                                
                                                                Law and Crime
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/entertainment">
                                                                
                                                                Entertainment
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="news/world/index.1.html">
                                                                
                                                                
																<span>
																	World News
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/ghana">
                                                                
                                                                Ghana News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/nigeria">
                                                                
                                                                Nigeria News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/kenya">
                                                                
                                                                Kenya News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/usa-news">
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/uk-news">
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="latest-news-articles/index.1.html">
									
									 Top News
									
								</a>
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="movies/index.1.html">
									
									 
										<span>
											Movies
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/movie/nigerian-movies">
                                                                
                                                                
																<span>
																	Nigerian Movies
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="movies/nigerian-movies/yoruba-movies/index.1.html">
                                                                
                                                                Yoruba Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="movies/ghana-movies/index.1.html">
                                                                
                                                                
																<span>
																	Ghana Movies
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="movies/ghana-movies/twi-movies/index.1.html">
                                                                
                                                                Twi Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/kenya-movies/index.1.html">
                                                                
                                                                Kenya Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/swahili-movies/index.1.html">
                                                                
                                                                Swahili Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/amharic-movies/index.1.html">
                                                                
                                                                Amharic Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/eritrea-movies/index.1.html">
                                                                
                                                                Eritrea Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="movies/caribbean-movies/index.1.html">
                                                                
                                                                Caribbean Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="videos/index.1.html">
									
									 
										<span>
											Videos
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/video/weddings">
                                                                
                                                                Wedding Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos/trailers/index.1.html">
                                                                
                                                                Trailers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/musicvideos/">
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/video/video-news">
                                                                
                                                                
																<span>
																	Video News
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/video/entertainment-videos">
                                                                
                                                                Entertainment Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/video/gospel-videos">
                                                                
                                                                Gospel Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/video/documentary">
                                                                
                                                                Documentary Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/video/wild-video">
                                                                
                                                                
																<span>
																	Wild Videos
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/video/funny-videos">
                                                                
                                                                Funny Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos/hip-life/index.1.html">
                                                                
                                                                Hip-Life Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="videos/african-music-videos/index.1.html">
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="music/index.1.html">
									
									 
										<span>
											Music
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/music">
                                                                
                                                                Mp3 By Countries
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="photo-gallery/index.1.html">
									
									 
										<span>
											Photos
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/wedding-photos/index.1.html">
                                                                
                                                                Wedding Photos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/african-models/index.1.html">
                                                                
                                                                African Models
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/celebrities-photos/index.1.html">
                                                                
                                                                Celebrities Photos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/movie-premieres/index.1.html">
                                                                
                                                                Movie Premieres
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="photo-gallery/sports-photos/index.1.html">
                                                                
                                                                
																<span>
																	Sports Photos
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-gallery/sports-photos/football-photos/index.1.html">
                                                                
                                                                Football Photos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-gallery/hairstyles/index.1.html">
                                                                
                                                                HairStyles
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="biography/index.1.html">
									
									 
										<span>
											Biography
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://africa-database.africanseer.com/">
                                                                
                                                                Famous Africans
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/bio/sports">
                                                                
                                                                
																<span>
																	Sports & Games
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/bio/business">
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/bio/arts">
                                                                
                                                                Arts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="recipes/index.1.html">
									
									 
										<span>
											Recipes
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="recipes/ghana-recipes/index.1.html">
                                                                
                                                                
																<span>
																	Ghana Recipes
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/ghana-recipes/ghana-desserts/index.1.html">
                                                                
                                                                Ghana Desserts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="recipes/nigeria-desserts/index.1.html">
                                                                
                                                                
																<span>
																	Nigeria Desserts
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/nigeria-desserts/nigeria-recipes/index.1.html">
                                                                
                                                                Nigeria Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="recipes/south-african-recipes/index.1.html">
                                                                
                                                                
																<span>
																	South African Recipes
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/south-african-recipes/african-drinks/index.1.html">
                                                                
                                                                African Drinks
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/african-desserts/index.1.html">
                                                                
                                                                African Desserts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="jokes/index.1.html">
									
									 
										<span>
											Jokes
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/joke/picture-jokes">
                                                                
                                                                
																<span>
																	Picture Jokes
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/joke/dirty-jokes">
                                                                
                                                                Dirty Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/joke/video-jokes">
                                                                
                                                                Video Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/joke/clean-jokes">
                                                                
                                                                Clean Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="african-articles/index.1.html">
									
									 
										<span>
											Articles
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/african-articles/list-of-rivers-in-africa/index.1.html">
                                                                
                                                                
																<span>
																	Rivers In Africa
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="african-articles/rivers-in-africa/useful-african-links/index.1.html">
                                                                
                                                                Useful Africa Links
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/african-articles/list-of-deserts-in-africa/index.1.html">
                                                                
                                                                
																<span>
																	Deserts In Africa
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="african-articles/deserts-in-africa/list-of-mountains/index.1.html">
                                                                
                                                                List Of Mountains
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                 menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="african-articles/historic-places-in-africa/index.1.html">
                                                                
                                                                
																<span>
																	Historic Places
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/articles/african-articles/historic-places-in-africa/index.1.html">
                                                                
                                                                Africa Historic Places
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="travel/index.1.html">
									
									 
										<span>
											Travel
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="travel/visit-ghana/index.1.html">
                                                                
                                                                
																<span>
																	Visit Ghana
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="travel/visit-ghana/visit-ethiopia/index.1.html">
                                                                
                                                                Visit Ethiopia
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="travel/visit-nigeria/index.1.html">
                                                                
                                                                Visit Nigeria
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="travel/visit-south-africa/index.1.html">
                                                                
                                                                Visit South Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="travel/visit-kenya/index.1.html">
                                                                
                                                                Visit Kenya
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="travel/visit-ivory-coast/index.1.html">
                                                                
                                                                Visit Ivory Coast
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="afropedia/index.1.html">
									
									 
										<span>
											Afropedia
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/people">
                                                                
                                                                
																<span>
																	People FAQ
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/politics">
                                                                
                                                                Politics FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/history">
                                                                
                                                                
																<span>
																	History FAQ
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/culture">
                                                                
                                                                Culture FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/geography">
                                                                
                                                                Geography FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/general">
                                                                
                                                                
																<span>
																	General FAQ
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/business">
                                                                
                                                                Business FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/language">
                                                                
                                                                Language FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/art">
                                                                
                                                                Art FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/travel">
                                                                
                                                                Travel FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/sports">
                                                                
                                                                Sports FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="zimbabwe/index.1.html">
									
									 Zimbabwe
									
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.africanseer.com/keywords/south-africa/">
									
									 South Africa
									
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.africanseer.com/keywords/odd-news/">
									
									 Odd News
									
								</a>
								
							</li>
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
							<li>
                            	
								<a href="sports/index.1.html">
									
									 Sports
									
								</a>
								
							</li>
						
					
						
					
				</ul>
			

	</nav>
	</div>

	<div class="clear-float"> </div>
	

                	</div>
                   

                </header>
             

                <section class="content">
                    <!-- BEGIN .wrapper -->
                    <div class="wrapper">
                        <div class="breaking-wrapper">
                            



<!-- BEGIN .breaking-news -->
          
<div align="center" class="header-ads-holder">
<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "7247852498";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- USA - AfricanSeer -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<br /><br />

                    <div class="breaking-news isscrolling" rel="0">

                        <div class="breaking-title">
                                <h3>Breaking News</h3>
                        </div>

                        <div class="breaking-block">
                            <ul style="left: -494px;">
                                
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/484529-temetaleh-beye.html">Temetaleh Beye</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/484529-temetaleh-beye.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/484529-temetaleh-beye.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_149" href="movies/index.1.html">Movies</a>
                                            <h4>
                                                <a href="movies/483992-without-trust.html">Without Trust</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/483992-without-trust.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/483992-without-trust.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/483980-adinat.html">Adinat</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/483980-adinat.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/483980-adinat.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/483976-adugna.html">Adugna</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/483976-adugna.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/483976-adugna.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">20 Texting Etiquette Tips And Tricks For Classy Dating</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/482518-why-men-watch-porn.html">Why Men Watch Porn</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/482518-why-men-watch-porn.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/482518-why-men-watch-porn.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_149" href="movies/index.1.html">Movies</a>
                                            <h4>
                                                <a href="movies/482263-test-of-kindness.html">Test of Kindness</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/482263-test-of-kindness.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/482263-test-of-kindness.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html">20 Ways To Get Him Seriously Hot For You</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/482032-20-ways-to-get-him-seriously-hot-for-you.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/482032-20-ways-to-get-him-seriously-hot-for-you.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/482021-yabedkulet.html">Yabedkulet</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/482021-yabedkulet.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/482021-yabedkulet.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/482017-ye-zegenet-kiber.html">Ye Zegenet Kiber</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/482017-ye-zegenet-kiber.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/482017-ye-zegenet-kiber.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/481664-yearada-lij.html">Yearada Lij</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/481664-yearada-lij.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/481664-yearada-lij.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/481662-tilegegne.html">Tilegegne</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/481662-tilegegne.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/481662-tilegegne.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/481660-morsilas-new-ethiopian-movie.html">Morsilas - New Ethiopian Movie</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/481660-morsilas-new-ethiopian-movie.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/481660-morsilas-new-ethiopian-movie.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/481166-drive-him-wild-how-to-find-and-stimulate-the-male-g-spot.html">Drive Him Wild: How To Find And Stimulate The Male G-Spot</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/481166-drive-him-wild-how-to-find-and-stimulate-the-male-g-spot.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/481166-drive-him-wild-how-to-find-and-stimulate-the-male-g-spot.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html">My Breasts Are Killing Me, They Won&#039;t Stop Growing</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html">0</span> 
                                            </a>
                                        </li>
                                    
                                
                                

                            </ul>
                        </div>
                    <!-- END .breaking-news -->


                    </div>
          


						
                        </div>
                        
                        <div class="main-content has-double-sidebar">
                            
<div class="small-sidebar left">
    
<div class="widget-1 first widget">
            <h3><a href="http://www.africanseer.com/latest-news/index.1.html" title="Click to Read Latest News">Latest News</a></h3>
            <div class="article-block">
	            
						

			                <div class="item">
			                    <div class="item-content">
			                        <div class="content-category">
			                            <a href="news/latest-news/index.1.html" style="color: #3C98CA;">
			                            	Latest News</a>
			                        </div>
			                        <h4>
			                        	<a href="news/latest-news/630163-%5Bthrowback-music%5D-bigiano-%E2%80%93-shayo.html">[Throwback Music] Bigiano – Shayo</a>
			                        </h4>
			                        <p>
			                        	
			                        </p>
			                        <span><a href="news/latest-news/630163-%5Bthrowback-music%5D-bigiano-%E2%80%93-shayo.html">27/06/2018 23:40:00</a> </span>
			                    </div>
			                </div>
	               		

			                <div class="item">
			                    <div class="item-content">
			                        <div class="content-category">
			                            <a href="news/latest-news/index.1.html" style="color: #3C98CA;">
			                            	Latest News</a>
			                        </div>
			                        <h4>
			                        	<a href="news/latest-news/630162-rip-see-medical-doctor-who-died-while-watching-nigeria%E2%80%99s-tension-filled-match-with-argentina-photos.html">RIP! See Medical Doctor Who Died While Watching Nigeria’s Tension-Filled Match With Argentina (Photos)</a>
			                        </h4>
			                        <p>
			                        	
			                        </p>
			                        <span><a href="news/latest-news/630162-rip-see-medical-doctor-who-died-while-watching-nigeria%E2%80%99s-tension-filled-match-with-argentina-photos.html">28/06/2018 01:51:00</a> </span>
			                    </div>
			                </div>
	               		

			                <div class="item">
			                    <div class="item-content">
			                        <div class="content-category">
			                            <a href="news/latest-news/index.1.html" style="color: #3C98CA;">
			                            	Latest News</a>
			                        </div>
			                        <h4>
			                        	<a href="news/latest-news/630161-nigerians-are-fools-for-blaming-ighalo-and-cursing-the-referee-over-nigeria-argentina-match-%E2%80%93-online-user.html">Nigerians Are Fools For Blaming Ighalo And Cursing The Referee Over Nigeria-Argentina Match – Online User</a>
			                        </h4>
			                        <p>
			                        	
			                        </p>
			                        <span><a href="news/latest-news/630161-nigerians-are-fools-for-blaming-ighalo-and-cursing-the-referee-over-nigeria-argentina-match-%E2%80%93-online-user.html">28/06/2018 02:10:00</a> </span>
			                    </div>
			                </div>
	               		

					

            </div>
        </div>

 

        
	<div class="widget-2 widget">
	    <div class="banner">
<script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=160X600&cwpid=557102&cwwidth=160&cwheight=600&cwpnet=1&cwtagid=187198" ></script>
	       
	    </div>
	</div>

        

                
 <div class="widget-3 last widget">

	<h3>ODD NEWS</h3>
	<div class="article-block reviews">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/484229-absurd-male-leopard-kills-baby-in-order-to-mate-with-mother.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/leopard_168604194.jpg&amp;size=article_medium" alt="ABSURD: Male Leopard Kills Baby In Order To Mate With Mother" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/484229-absurd-male-leopard-kills-baby-in-order-to-mate-with-mother.html">ABSURD: Male Leopard Kills Baby In Order To Mate With Mother</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">3</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/484228-woman-jailed-for-engaging-in-noisy-s3x.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/image_939892864.jpg&amp;size=article_medium" alt="Woman Jailed For Engaging In Noisy S3x" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/484228-woman-jailed-for-engaging-in-noisy-s3x.html">Woman Jailed For Engaging In Noisy S3x</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">3</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/484000-little-girl-was-attacked-by-a-mother-goose-after-she-went-too-close-to-her-baby.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/summer_353444203.jpg&amp;size=article_medium" alt="Little Girl Was Attacked By A Mother Goose After She Went Too Close To Her Baby" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/484000-little-girl-was-attacked-by-a-mother-goose-after-she-went-too-close-to-her-baby.html">Little Girl Was Attacked By A Mother Goose After She Went Too Close To Her Baby</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 80%;" class=""><strong class="rating">4</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/483998-congolese-deputy-minister-sacked-after-he-was-caught-masturbating-on-camera.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/enock_527301602.jpg&amp;size=article_medium" alt="Congolese Deputy Minister Sacked After He Was Caught Masturbating On Camera" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/483998-congolese-deputy-minister-sacked-after-he-was-caught-masturbating-on-camera.html">Congolese Deputy Minister Sacked After He Was Caught Masturbating On Camera</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">3</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/483156-uk-lady-was-speechless-after-a-nigerian-guy-gave-her-50-for-having-a-beautiful-smile.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/lucky_548385956.jpg&amp;size=article_medium" alt="UK Lady Was Speechless After A Nigerian Guy Gave Her £50 For Having A Beautiful Smile" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/483156-uk-lady-was-speechless-after-a-nigerian-guy-gave-her-50-for-having-a-beautiful-smile.html">UK Lady Was Speechless After A Nigerian Guy Gave Her £50 For Having A Beautiful Smile</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
			

	</div>
</div>

				
 <div class="widget-3 last widget">

	<h3>CRIME NEWS</h3>
	<div class="article-block reviews">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/484522-suicide-bomber-was-killed-by-poisoned-arrow-before-she-could-detonate-bomb.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=bomber_256115718.jpg&amp;size=article_medium" alt="Suicide Bomber Was Killed By Poisoned Arrow Before She Could Detonate Bomb" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/484522-suicide-bomber-was-killed-by-poisoned-arrow-before-she-could-detonate-bomb.html">Suicide Bomber Was Killed By Poisoned Arrow Before She Could Detonate Bomb</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 100%;" class=""><strong class="rating">5</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/484230-brutal-revenge-innocent-man-falls-victim-was-stripped-n-aked-and-bathed-with-hot-water.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/shocked_520005267.jpg&amp;size=article_medium" alt="Brutal Revenge: Innocent Man Falls Victim, Was Stripped N.aked And Bathed With Hot Water" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/484230-brutal-revenge-innocent-man-falls-victim-was-stripped-n-aked-and-bathed-with-hot-water.html">Brutal Revenge: Innocent Man Falls Victim, Was Stripped N.aked And Bathed With Hot Water</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/483259-how-a-notorious-burglar-was-caught-after-he-fell-in-love-with-victim%E2%80%99s-daughter.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/samsun_621171104.jpg&amp;size=article_medium" alt="How A Notorious Burglar Was Caught After He Fell In Love With Victim’s Daughter" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/483259-how-a-notorious-burglar-was-caught-after-he-fell-in-love-with-victim%E2%80%99s-daughter.html">How A Notorious Burglar Was Caught After He Fell In Love With Victim’s Daughter</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">3</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/483258-three-innocent-looking-workers-caught-stealing-from-a-dead-man-s-gratuity-of-n3-7m.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/guilty_303159041.jpg&amp;size=article_medium" alt="Three Innocent Looking Workers Caught Stealing From A Dead Man&#039;s Gratuity Of N3.7M" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/483258-three-innocent-looking-workers-caught-stealing-from-a-dead-man-s-gratuity-of-n3-7m.html">Three Innocent Looking Workers Caught Stealing From A Dead Man&#039;s Gratuity Of N3.7M</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/482510-2-year-old-son-shoots-mum-dead-in-the-back.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/patrice_986632460.jpg&amp;size=article_medium" alt="2 Year Old Son Shoots Mum Dead In The Back" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/482510-2-year-old-son-shoots-mum-dead-in-the-back.html">2 Year Old Son Shoots Mum Dead In The Back</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
			

	</div>
</div>

				
 <div class="widget-3 last widget">

	<h3>POLITICS</h3>
	<div class="article-block reviews">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/477374-bola-tinubu-how-i-made-my-first-million-in-dollars.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/bola_873670586.jpg&amp;size=article_medium" alt="Bola Tinubu - How I Made My First Million In Dollars" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/477374-bola-tinubu-how-i-made-my-first-million-in-dollars.html">Bola Tinubu - How I Made My First Million In Dollars</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">3</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/472979-angola%E2%80%99s-president-to-step-down-in-2018.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=Jose_Eduardo_dos_Santos_107315818.jpg&amp;size=article_medium" alt="Angola’s President To Step Down in 2018" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/472979-angola%E2%80%99s-president-to-step-down-in-2018.html">Angola’s President To Step Down in 2018</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 100%;" class=""><strong class="rating">5</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/472978-sierra-leone-president-refuses-to-assent-abortion-bill.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=1images/Sierra_Leone_775818502.jpg&amp;size=article_medium" alt="Sierra Leone President Refuses To Assent Abortion Bill" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/472978-sierra-leone-president-refuses-to-assent-abortion-bill.html">Sierra Leone President Refuses To Assent Abortion Bill</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
			

	</div>
</div>

        		
 <div class="widget-3 last widget">

	<h3>WORLD NEWS</h3>
	<div class="article-block reviews">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/world/630200-us-israeli-convicted-of-making-hundreds-of-threats-to-bomb-or-attack-jewish-schools-and-buildings.html" class="image-hover">
				            	<img src="http://placehold.it/160x100/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/world/630200-us-israeli-convicted-of-making-hundreds-of-threats-to-bomb-or-attack-jewish-schools-and-buildings.html">US-Israeli convicted of making hundreds of threats to bomb or attack Jewish schools and buildings</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/world/630199-soulcycle-instructor-stacey-griffith-and-girlfriend-debby-hymowitz-s-relationship-is-on-the-rocks.html" class="image-hover">
				            	<img src="http://placehold.it/160x100/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/world/630199-soulcycle-instructor-stacey-griffith-and-girlfriend-debby-hymowitz-s-relationship-is-on-the-rocks.html">SoulCycle instructor Stacey Griffith and girlfriend Debby Hymowitz&#039;s &#039;relationship is on the rocks&#039;</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/world/630198-student-pilot-on-board-crashed-arizona-plane-had-cocaine-in-his-system.html" class="image-hover">
				            	<img src="http://placehold.it/160x100/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/world/630198-student-pilot-on-board-crashed-arizona-plane-had-cocaine-in-his-system.html">Student pilot on board crashed Arizona plane &#039;had cocaine in his system&#039;</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/world/630197-merkel-warns-the-migrant-crisis-will-make-or-break-the-eu.html" class="image-hover">
				            	<img src="http://placehold.it/160x100/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/world/630197-merkel-warns-the-migrant-crisis-will-make-or-break-the-eu.html">Merkel warns the migrant crisis will &#039;make or break the EU&#039;</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="news/world/630196-trump-putin-summit-set-for-july-16-in-finland.html" class="image-hover">
				            	<img src="http://placehold.it/160x100/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="news/world/630196-trump-putin-summit-set-for-july-16-in-finland.html">Trump-Putin summit set for July 16 in Finland</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
			

	</div>
</div>

        		
 <div class="widget-3 last widget">

	<h3>RICHEST AFRICANS</h3>
	<div class="article-block reviews">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="richest-africans/222575-mohamed-mansour.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/Mohamed_Mansour_447267253.jpg&amp;size=article_medium" alt="Mohamed Mansour" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="richest-africans/222575-mohamed-mansour.html">Mohamed Mansour</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="richest-africans/222619-samih-sawiris.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/samih_sawiris_603110801.jpg&amp;size=article_medium" alt="Samih Sawiris" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="richest-africans/222619-samih-sawiris.html">Samih Sawiris</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="richest-africans/222571-miloud-chaabi.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/Miloud_Chaabi_962045569.jpg&amp;size=article_medium" alt="Miloud Chaabi" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="richest-africans/222571-miloud-chaabi.html">Miloud Chaabi</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="richest-africans/222566-naguib-sawiris.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/Naguib_Sawiris_893091195.jpg&amp;size=article_medium" alt="Naguib Sawiris" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="richest-africans/222566-naguib-sawiris.html">Naguib Sawiris</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="richest-africans/222628-abdulsamad-rabiu.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/abdulsamad_rabiu_826874626.jpg&amp;size=article_medium" alt="Abdulsamad Rabiu" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="richest-africans/222628-abdulsamad-rabiu.html">Abdulsamad Rabiu</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 0%;" class=""><strong class="rating">0</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
			

	</div>
</div>

        		
 <div class="widget-3 last widget">

	<h3>FAMOUS AFRICAN PASTORS</h3>
	<div class="article-block reviews">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="famous-african-pastors/222553-pastor-enoch-adejare-adeboye.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=pastor_enoch_adejare_adeboye_745549803.jpg&amp;size=article_medium" alt="Pastor Enoch Adejare Adeboye" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="famous-african-pastors/222553-pastor-enoch-adejare-adeboye.html">Pastor Enoch Adejare Adeboye</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">3</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="famous-african-pastors/222546-archbishop-dr-john-sentamu.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/Archbishop_Dr_John_Sentamu_104625497.jpg&amp;size=article_medium" alt="Archbishop Dr. John Sentamu" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="famous-african-pastors/222546-archbishop-dr-john-sentamu.html">Archbishop Dr. John Sentamu</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 100%;" class=""><strong class="rating">5</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="famous-african-pastors/222543-emmanuel-makandiwa.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/Prophet_Emmanuel_Makandiwa_249736698.jpg&amp;size=article_medium" alt="Emmanuel Makandiwa" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="famous-african-pastors/222543-emmanuel-makandiwa.html">Emmanuel Makandiwa</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 40%;" class=""><strong class="rating">2</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="famous-african-pastors/222539-agyin-asare.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/bishop_agyin_asare_714702604.jpg&amp;size=article_medium" alt="Agyin Asare" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="famous-african-pastors/222539-agyin-asare.html">Agyin Asare</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 80%;" class=""><strong class="rating">4</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="famous-african-pastors/222552-mensah-otabil.html" class="image-hover">
				            	
				                <img src="https://www.africanseer.com/thumbnail.php?file=images/Pastor_Mensah_otabil_954069841.jpg&amp;size=article_medium" alt="Mensah Otabil" />
				                
				            
				            </a>
				        </div>
				        <div class="item-content">
				            <h4>
				            	<a href="famous-african-pastors/222552-mensah-otabil.html">Mensah Otabil</a>
				            </h4>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">3</strong>out of 5</span>
				            </div>
				        </div>
				    </div>
				
			

	</div>
</div>


       
<!-- END .small-sidebar -->
</div>


                            
                            <div class="left-content left">


                               


    <div class="post-100 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-aeterno tag-definitionem tag-etiam tag-meis tag-melius tag-nec-nibh tag-tollit-nominavi tag-volutpat-at-nam article-content">
        <div class="article-header">

             <div>
<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/630203-court-bashes-police-%E2%80%98revenge-investigations%E2%80%99.html"> Court bashes police ‘revenge investigations’</a>

</div>
<div class="post-next">

    
  <a href="news/630229-maradona-earns-n360m-a-day-from-fifa-despite-unruly-behaviour-at-the-world-cup.html">Maradona earns N360m a day from FIFA despite unruly behaviour at the World Cup</a>

</div>
</div>
</div>
            <div class="content-category">
                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
            </div>
            <h1>Gaza teen dies after being hit on Israel border: ministry</h1>
            <span>
                 <span> by 
                    <a href="author/webby/" title="Posts by Orange Themes" rel="author">Mgaqelwa Oatway</a> 
                </span>
                <span>
                    <a href="news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html">28/06/2018 10:01:00</a> 
                </span>
                <span>
                    <a href="news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html#disqus_thread">0</a> comments
                </span>
                <span>
                    1 Views
                </span>
                
            </span>
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share">

<div style="float:right; margin-top:18px;">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://www.africanseer.com/images/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>



<br />

<a href="news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html#comments" style="font-size:10px; color:#bf4b37;">View Comments</a>

</div></div>

            <div class="article_sep"><!--dfd--></div>
            
                                
                               <!-- <span class="hover-effect image_holder">
                                    <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/>
                                </span> -->
                                
                            
                            
            

        </div>
         <div class="article_sep"><!--dfd--></div>

        
        
    
        <p>A Palestinian teenager died on Thursday after being hit by Israeli tank fire on the Gaza border, the territory's Hamas-run health ministry said.</p>
<p>Abdel Fattah Abu Azoum, 17, was hit in the head earlier on Thursday near Rafah in southern Gaza, the ministry said.</p>
<p>The Israeli army said he and a companion were seeking to breach the border.</p>
<p>"Troops identified two terrorists who were crawling towards the security fence in an attempt to cross it from the southern Gaza Strip into Israel," it said in a statement, adding that a tank fired upon them in response.</p>
<p>The army said firebombs had been found at the scene.</p>
<p>Palestinian witnesses confirmed the two were seeking to breach the border.</p>
<p>Palestinian medics said the other escaped with minor injuries.</p>
<p>Since protests broke out along the Gaza border on March 30, at least 135 Palestinians have been killed by Israeli fire.</p>
<p>The majority were involved in protests but others have been seeking to breach or damage the border fence.</p>
<p>No Israelis have been killed.</p>

		<div class="clear"> </div>
 <div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments1"> <a href="news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Click Here to Comment on this Article</h2></a> </div>


    </div>

     
<div class="tag-cloud-body">
    
            No tags for this article
          
</div>


     
 <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            <span>Spread the word</span>
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
			<div class="input select rating-f">
				<select id="rating_handler" name="rating">
	                <option value="1">1</option>
	                <option value="2">2</option>
	                <option value="3">3</option>
	                <option value="4">4</option>
	                <option value="5">5</option>
	            </select>
	        </div>
	        <script>
	        var value = 0;
	        var article_id = 630204;
	        </script>
	        
	        
	        <script>
	        	jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
	        		var rating = this;
					var voteParam = {};
					voteParam.action = 'article';
					voteParam.cmd = 'vote';
					voteParam.template_output = 'box/article_vote';
					voteParam.ARTICLE_id = article_id;
					voteParam.ARTICLE_vote = value;
					jQuery.post(document.location.toString(),voteParam,function(data){
						jQuery('.share-article-body .right').html(data);
					});
				}});
	        </script>
	         
	         
	     
        </div>
    </div>


        
        
    
      <div class="article_sep"><!--dfd--></div>

  
    
<div class="similar-articles-list" style="background: #3C98CA">
        <div class="main-title" style="border-left: 4px solid #fff;">
            <h2>Related Articles</h2>
            <span>Similar Posts From this Category</span>
        </div>

        <div class="similar-articles">



          

                           

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=Alec_Simchuk_women2_329659207.jpg&amp;size=article_medium" alt="Report: Women Have To Wait Another 217 Years To Earn The Same Pay As Men" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html"> Report: Women Have To Wait Another 217 Years To Earn The Same Pay As Men </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/513503-tuface-idibia-confidently-reveals-why-he-stuck-with-annie-idibia.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=tuface_447840711.jpg&amp;size=article_medium" alt="Tuface Idibia Confidently Reveals Why He Stuck With Annie idibia" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/513503-tuface-idibia-confidently-reveals-why-he-stuck-with-annie-idibia.html"> Tuface Idibia Confidently Reveals Why He Stuck With Annie idibia </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/509284-bovi-gets-invited-by-efcc-over-birthday-post.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=bovi_993924495.jpg&amp;size=article_medium" alt="Bovi gets invited by EFCC over birthday post" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/509284-bovi-gets-invited-by-efcc-over-birthday-post.html"> Bovi gets invited by EFCC over birthday post </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/484523-fans-blast-rukky-sanda-for-bleaching-after-they-failed-to-recognize-her-in-throwback-pics.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/throwback_311250566.jpg&amp;size=article_medium" alt="Fans Blast Rukky Sanda For Bleaching After They Failed To Recognize Her In Throwback Pics" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/484523-fans-blast-rukky-sanda-for-bleaching-after-they-failed-to-recognize-her-in-throwback-pics.html"> Fans Blast Rukky Sanda For Bleaching After They Failed To Recognize Her In Throwback Pics </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/484522-suicide-bomber-was-killed-by-poisoned-arrow-before-she-could-detonate-bomb.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=bomber_256115718.jpg&amp;size=article_medium" alt="Suicide Bomber Was Killed By Poisoned Arrow Before She Could Detonate Bomb" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/484522-suicide-bomber-was-killed-by-poisoned-arrow-before-she-could-detonate-bomb.html"> Suicide Bomber Was Killed By Poisoned Arrow Before She Could Detonate Bomb </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/484521-unbelivable-this-professor-s-kind-gesture-while-lecturing-will-amaze-you.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/image_215777746.jpg&amp;size=article_medium" alt="Unbelivable! This Professor&#039;s Kind Gesture While Lecturing Will Amaze You" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/484521-unbelivable-this-professor-s-kind-gesture-while-lecturing-will-amaze-you.html"> Unbelivable! This Professor&#039;s Kind Gesture While Lecturing Will Amaze You </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/484473-young-man-takes-selfies-with-corpses-of-kano-students-that-were-prepared-for-burial.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/selfie_873111956.jpg&amp;size=article_medium" alt="Young Man Takes Selfies With Corpses of Kano students That Were Prepared For Burial" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/484473-young-man-takes-selfies-with-corpses-of-kano-students-that-were-prepared-for-burial.html"> Young Man Takes Selfies With Corpses of Kano students That Were Prepared For Burial </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/484472-picture-of-a-toddler-sniffing-cocaine-sparks-outrage-on-the-internet.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/toddler_387942350.jpg&amp;size=article_medium" alt="Picture of a Toddler Sniffing Cocaine Sparks Outrage On The Internet" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/484472-picture-of-a-toddler-sniffing-cocaine-sparks-outrage-on-the-internet.html"> Picture of a Toddler Sniffing Cocaine Sparks Outrage On The Internet </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/484231-weird-way-a-russian-girl-proposed-marriage-to-her-boyfriend-photos.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/proposal_515321483.jpg&amp;size=article_medium" alt="Weird Way A Russian Girl Proposed Marriage To Her Boyfriend (Photos)" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/484231-weird-way-a-russian-girl-proposed-marriage-to-her-boyfriend-photos.html"> Weird Way A Russian Girl Proposed Marriage To Her Boyfriend (Photos) </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/484230-brutal-revenge-innocent-man-falls-victim-was-stripped-n-aked-and-bathed-with-hot-water.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/shocked_520005267.jpg&amp;size=article_medium" alt="Brutal Revenge: Innocent Man Falls Victim, Was Stripped N.aked And Bathed With Hot Water" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/484230-brutal-revenge-innocent-man-falls-victim-was-stripped-n-aked-and-bathed-with-hot-water.html"> Brutal Revenge: Innocent Man Falls Victim, Was Stripped N.aked And Bathed With Hot Water </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		


                        
        </div>
    </div>


    <div class="home-block" style="padding-top:30px;"><!--dfd--></div>
	


<div class="home-block">
                    <div class="main-title" style="border-left: 4px solid #3C98CA">
                                    <a href="#" class="right button" style="background: #3C98CA; color: #3C98CA;">View More Posts</a>
                                <h2>Popular Videos</h2>
                <span>Most viewed Videos Online</span>
            </div>
        
        <!-- BEGIN .category-default-block -->
        <div class="category-default-block paragraph-row">

            <!-- BEGIN .column6 -->
            <div class="column6">
            	
                                            <div class="item-main">
                    <div class="item-header">
                         <a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/davido_197530841.jpg&amp;size=article_medium" alt="Prank On Davido Turns Violent On The Bigger Friday Show (Video)" />
					                
					            	 </a>
                    </div>
                    <div class="item-content">
                        <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
                                                <h3>
                            <a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html">Prank On Davido Turns Violent On The Bigger Friday Show (Video)</a>
                        </h3>
                        <p>The much anticipated &ldquo;Bigger Friday Show&rdquo; kicked off on Friday, April 29, 2016 with comic rapper Falz Dah Bhad Guy as its new host. This</p>
                        <a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i></a>
                    </div>
                </div>
            
                        <!-- END .column6 -->
            </div>

            <!-- BEGIN .column6 -->
            <div class="column6 smaller-articles">
            	
                                            <div class="item">
                    <div class="item-header">
                       <a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/maheeda_677724050.jpg&amp;size=article_medium" alt="Maheeda, Nigerian Soft Porn Star Shows Off Hot Body Twerking With No Undies (VIDEO)" />
					                
					            	 </a>
                    </div>
                    <div class="item-content">
                        <h3>
                              <a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html">Maheeda, Nigerian Soft Porn Star Shows Off Hot Body Twerking With No Undies (VIDEO)</a>
                        </h3>
                        <a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i></a>
                    </div>
                </div>
            
                                            <div class="item">
                    <div class="item-header">
                       <a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/kiss_825763670.jpg&amp;size=article_medium" alt="VIDEO: What It Is Like To Shoot A S*x Scene In Movies" />
					                
					            	 </a>
                    </div>
                    <div class="item-content">
                        <h3>
                              <a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html">VIDEO: What It Is Like To Shoot A S*x Scene In Movies</a>
                        </h3>
                        <a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i></a>
                    </div>
                </div>
            
                                            <div class="item">
                    <div class="item-header">
                       <a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/wicked_754417150.jpg&amp;size=article_medium" alt="LIVE LEAK: Maid Caught Pouring Urine Into Boss’ Drink" />
					                
					            	 </a>
                    </div>
                    <div class="item-content">
                        <h3>
                              <a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html">LIVE LEAK: Maid Caught Pouring Urine Into Boss’ Drink</a>
                        </h3>
                        <a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i></a>
                    </div>
                </div>
            
                                            <div class="item">
                    <div class="item-header">
                       <a href="videos/482276-why-did-you-kiss-my-fiancee.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/kiss_431691358.jpg&amp;size=article_medium" alt="Why Did You Kiss My Fiancee" />
					                
					            	 </a>
                    </div>
                    <div class="item-content">
                        <h3>
                              <a href="videos/482276-why-did-you-kiss-my-fiancee.html">Why Did You Kiss My Fiancee</a>
                        </h3>
                        <a href="videos/482276-why-did-you-kiss-my-fiancee.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i></a>
                    </div>
                </div>
            
            </div>

        <!-- END .category-default-block -->
        </div>

    <!-- END .home-block -->
    </div>


<div class="article_sep"><!--dfd--></div>
	
<!-- BEGIN .home-block -->
<div class="home-block">
	<div class="main-title" style="border-left: 4px solid #3C98CA">
	    <a href="http://www.africanseer.com/movies/index.1.html" class="right button" style="background: #3C98CA; color: #3C98CA;">View More Posts</a>
	    <h2>Movies</h2>
	    <span>News from all over the world</span>
	</div>
	<!-- BEGIN .article-list-block -->
	<div class="article-list-block">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="movies/520215-the-detective.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
				                <figure>
				                	
				                    <img src="https://www.africanseer.com/thumbnail.php?file=THE_DETECTIVE_220129524.jpg&amp;size=article_medium" alt="THE DETECTIVE" />
				                    
				                	
				                   
				                    <figcaption>
				                        <span class="hover-text"><i class="fa fa-link"> </i><span>Photo</span> </span>
				                    </figcaption>
				                </figure>
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="movies/index.1.html" style="color: #3C98CA;">Movies
				                </a>
				            </div>
				            <h3 class="entry-title">
				            	<a href="movies/520215-the-detective.html">THE DETECTIVE</a>
				            </h3>
				            <div class="ot-star-rating">
				                <span style="width: 60%;" class=""><strong class="rating">4.2</strong> out of 5</span>
				                <strong>Rating: 3 out of 5 stars</strong>
				            </div>
				            <p>
				            	
				            </p>
				            <a href="movies/520215-the-detective.html" class="read-more-link">
				            	Read More<i class="fa fa-angle-double-right"> </i> 
				            </a>

				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="movies/520214-pride-of-a-housegirl.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
				                <figure>
				                	
				                    <img src="https://www.africanseer.com/thumbnail.php?file=Pride_Of_A_Housegirl_235894609.jpg&amp;size=article_medium" alt="Pride Of A Housegirl" />
				                    
				                	
				                   
				                    <figcaption>
				                        <span class="hover-text"><i class="fa fa-link"> </i><span>Photo</span> </span>
				                    </figcaption>
				                </figure>
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="movies/index.1.html" style="color: #3C98CA;">Movies
				                </a>
				            </div>
				            <h3 class="entry-title">
				            	<a href="movies/520214-pride-of-a-housegirl.html">Pride Of A Housegirl</a>
				            </h3>
				            <div class="ot-star-rating">
				                <span style="width: 40%;" class=""><strong class="rating">4.2</strong> out of 5</span>
				                <strong>Rating: 2 out of 5 stars</strong>
				            </div>
				            <p>
				            	
				            </p>
				            <a href="movies/520214-pride-of-a-housegirl.html" class="read-more-link">
				            	Read More<i class="fa fa-angle-double-right"> </i> 
				            </a>

				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="movies/520213-wet-love.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
				                <figure>
				                	
				                    <img src="https://www.africanseer.com/thumbnail.php?file=wet_love_471034195.jpg&amp;size=article_medium" alt="Wet Love" />
				                    
				                	
				                   
				                    <figcaption>
				                        <span class="hover-text"><i class="fa fa-link"> </i><span>Photo</span> </span>
				                    </figcaption>
				                </figure>
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="movies/index.1.html" style="color: #3C98CA;">Movies
				                </a>
				            </div>
				            <h3 class="entry-title">
				            	<a href="movies/520213-wet-love.html">Wet Love</a>
				            </h3>
				            <div class="ot-star-rating">
				                <span style="width: 80%;" class=""><strong class="rating">4.2</strong> out of 5</span>
				                <strong>Rating: 4 out of 5 stars</strong>
				            </div>
				            <p>
				            	
				            </p>
				            <a href="movies/520213-wet-love.html" class="read-more-link">
				            	Read More<i class="fa fa-angle-double-right"> </i> 
				            </a>

				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="movies/520212-the-powerful-virgin.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
				                <figure>
				                	
				                    <img src="https://www.africanseer.com/thumbnail.php?file=The_Powerful_Virgin_477773603.jpg&amp;size=article_medium" alt="The Powerful Virgin" />
				                    
				                	
				                   
				                    <figcaption>
				                        <span class="hover-text"><i class="fa fa-link"> </i><span>Photo</span> </span>
				                    </figcaption>
				                </figure>
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="movies/index.1.html" style="color: #3C98CA;">Movies
				                </a>
				            </div>
				            <h3 class="entry-title">
				            	<a href="movies/520212-the-powerful-virgin.html">The Powerful Virgin</a>
				            </h3>
				            <div class="ot-star-rating">
				                <span style="width: 40%;" class=""><strong class="rating">4.2</strong> out of 5</span>
				                <strong>Rating: 2 out of 5 stars</strong>
				            </div>
				            <p>
				            	
				            </p>
				            <a href="movies/520212-the-powerful-virgin.html" class="read-more-link">
				            	Read More<i class="fa fa-angle-double-right"> </i> 
				            </a>

				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="movies/520211-beautiful-bride.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
				                <figure>
				                	
				                    <img src="https://www.africanseer.com/thumbnail.php?file=BEAUTIFUL_BRIDE_108489389.jpg&amp;size=article_medium" alt="BEAUTIFUL BRIDE" />
				                    
				                	
				                   
				                    <figcaption>
				                        <span class="hover-text"><i class="fa fa-link"> </i><span>Photo</span> </span>
				                    </figcaption>
				                </figure>
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="movies/index.1.html" style="color: #3C98CA;">Movies
				                </a>
				            </div>
				            <h3 class="entry-title">
				            	<a href="movies/520211-beautiful-bride.html">BEAUTIFUL BRIDE</a>
				            </h3>
				            <div class="ot-star-rating">
				                <span style="width: 40%;" class=""><strong class="rating">4.2</strong> out of 5</span>
				                <strong>Rating: 2 out of 5 stars</strong>
				            </div>
				            <p>
				            	
				            </p>
				            <a href="movies/520211-beautiful-bride.html" class="read-more-link">
				            	Read More<i class="fa fa-angle-double-right"> </i> 
				            </a>

				        </div>
				    </div>
				
				    <div class="item">
				        <div class="item-header">
				            <a href="movies/520210-barren-marriage.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
				                <figure>
				                	
				                    <img src="https://www.africanseer.com/thumbnail.php?file=BARREN_MARRIAGE_344401806.jpg&amp;size=article_medium" alt="BARREN MARRIAGE" />
				                    
				                	
				                   
				                    <figcaption>
				                        <span class="hover-text"><i class="fa fa-link"> </i><span>Photo</span> </span>
				                    </figcaption>
				                </figure>
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="movies/index.1.html" style="color: #3C98CA;">Movies
				                </a>
				            </div>
				            <h3 class="entry-title">
				            	<a href="movies/520210-barren-marriage.html">BARREN MARRIAGE</a>
				            </h3>
				            <div class="ot-star-rating">
				                <span style="width: 40%;" class=""><strong class="rating">4.2</strong> out of 5</span>
				                <strong>Rating: 2 out of 5 stars</strong>
				            </div>
				            <p>
				            	
				            </p>
				            <a href="movies/520210-barren-marriage.html" class="read-more-link">
				            	Read More<i class="fa fa-angle-double-right"> </i> 
				            </a>

				        </div>
				    </div>
				

			


	    <!-- END .article-list-block -->
	</div>
	<!-- END .home-block -->
</div>



<div class="article_sep"><!--dfd--></div>
	
<!-- BEGIN .home-block -->	
	<div class="home-block">
		<div class="main-title" style="border-left: 4px solid #3C98CA">
		    <h2>Popular Musicians</h2>
		    <span>Our most famous African musicians</span>
		</div>
		<!-- BEGIN .article-list-block -->
		<div class="article-list-block">
			
						
						    <div class="item">
						        <div class="item-header">
						            <a href="music/327842-yvonne-chaka-chaka.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=images/Yvonne_Chaka_Chaka_613312416.jpg&amp;size=article_medium" alt="Yvonne Chaka Chaka" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/327842-yvonne-chaka-chaka.html">Yvonne Chaka Chaka</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/327842-yvonne-chaka-chaka.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/327841-akon.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=images/Akon_760691701.jpg&amp;size=article_medium" alt="Akon" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/327841-akon.html">Akon</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/327841-akon.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/327840-p-square.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=images/P_Square_181086640.jpg&amp;size=article_medium" alt="P-Square" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/327840-p-square.html">P-Square</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/327840-p-square.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/327843-jose-chameleone.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=images/Jose_Chameleone_901808187.jpg&amp;size=article_medium" alt="Jose Chameleone" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/327843-jose-chameleone.html">Jose Chameleone</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/327843-jose-chameleone.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/327839-eyob-mekonnen.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=images/Eyob_Mekonnen_675958975.png&amp;size=article_medium" alt="Eyob Mekonnen" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/327839-eyob-mekonnen.html">Eyob Mekonnen</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/327839-eyob-mekonnen.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/406556-dobet-gnahore.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=images/download__14__417398135.jpg&amp;size=article_medium" alt="Dobet Gnahore" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/406556-dobet-gnahore.html">Dobet Gnahore</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/406556-dobet-gnahore.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/402880-fally-ipupa.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=images/fallyipupa_405768675.jpg&amp;size=article_medium" alt="Fally Ipupa" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/402880-fally-ipupa.html">Fally Ipupa</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/402880-fally-ipupa.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/413109-project-fame-season-7-contestant-melody-releases-brand-new-single-i-gather.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=melody_919077474.jpg&amp;size=article_medium" alt="Project Fame Season 7 Contestant, Melody, releases brand new single, &quot;I Gather&quot;" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/413109-project-fame-season-7-contestant-melody-releases-brand-new-single-i-gather.html">Project Fame Season 7 Contestant, Melody, releases brand new single, &quot;I Gather&quot;</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/413109-project-fame-season-7-contestant-melody-releases-brand-new-single-i-gather.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		
						    <div class="item">
						        <div class="item-header">
						            <a href="music/402882-khadja-nin.html" class="image-hover" data-path-hover="M 37,53 45,34 58.5,37.5 61,59 48.5,69 z">
						                <figure>
						                	
						                    <img src="https://www.africanseer.com/thumbnail.php?file=khadja_nin_sambolera_515981299.jpg&amp;size=article_medium" alt="Khadja Nin" />
						                    
					            	
						                    
						                    <figcaption>
						                        <span class="hover-text"><i class="fa fa-link"> </i><span>Custom</span> </span>
						                    </figcaption>
						                </figure>
						            </a>
						        </div>
						        <div class="item-content">
						            <div class="content-category">
						                <a href="music/index.1.html" style="color: #3C98CA;">Music</a>
						            </div>
						            <h3 class="entry-title">
						            	<a href="music/402882-khadja-nin.html">Khadja Nin</a>
						            </h3>
						            <p>
						            	
						            </p>
						            <a href="music/402882-khadja-nin.html" class="read-more-link">Read More<i class="fa fa-angle-double-right"> </i> </a>

						        </div>
						    </div>
				   		

					
		    <!-- END .article-list-block -->
		</div>
		<!-- END .home-block -->
	</div>


    <div class="article-body-banner banner">
        <script src="https://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=728X90&cwpid=557102&cwwidth=728&cwheight=90&cwpnet=1&cwtagid=187196" ></script>
    </div>

<div id="comments" ></div>


                                
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'africanseer';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=africanseer">comments powered by Disqus.</a></noscript>

                            
    

</div>

                            
 <aside id="sidebar" class="right">		
	
	<div class="widget-2 last widget">
        <div class="banner">
          <script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=557102&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=187197" ></script>
        </div>
    </div>



 	
 	
<div class="widget-1 first widget">
	<h3><a href="http://www.africanseer.com/keywords/recommended/" title="Click to Read More">Recommended</a></h3>
	<div class="article-block">
		
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/484529-temetaleh-beye.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=temetaleh_220059848.jpg&amp;size=article_medium" alt="Temetaleh Beye" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/484529-temetaleh-beye.html">Temetaleh Beye</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/484529-temetaleh-beye.html">06/05/2016 12:35:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/483992-without-trust.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/without_trust_771276163.jpg&amp;size=article_medium" alt="Without Trust" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/index.1.html" style="color: #3C98CA;">Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/483992-without-trust.html">Without Trust</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/483992-without-trust.html">04/05/2016 08:18:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/483980-adinat.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/adinat_769010462.jpg&amp;size=article_medium" alt="Adinat" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/483980-adinat.html">Adinat</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/483980-adinat.html">04/05/2016 07:37:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/483976-adugna.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/adugna_955208820.jpg&amp;size=article_medium" alt="Adugna" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/483976-adugna.html">Adugna</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/483976-adugna.html">04/05/2016 07:27:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/etiquette_523963746.jpg&amp;size=article_medium" alt="20 Texting Etiquette Tips And Tricks For Classy Dating" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
					            </div>
					            <h4>
					            	<a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">20 Texting Etiquette Tips And Tricks For Classy Dating</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">27/04/2016 11:23:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/482518-why-men-watch-porn.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/porn_370336833.jpg&amp;size=article_medium" alt="Why Men Watch Porn" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
					            </div>
					            <h4>
					            	<a href="news/482518-why-men-watch-porn.html">Why Men Watch Porn</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="news/482518-why-men-watch-porn.html">27/04/2016 11:14:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/482263-test-of-kindness.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=test_581303729.jpg&amp;size=article_medium" alt="Test of Kindness" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/index.1.html" style="color: #3C98CA;">Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/482263-test-of-kindness.html">Test of Kindness</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/482263-test-of-kindness.html">26/04/2016 07:01:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=HOT_292405291.jpg&amp;size=article_medium" alt="20 Ways To Get Him Seriously Hot For You" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
					            </div>
					            <h4>
					            	<a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html">20 Ways To Get Him Seriously Hot For You</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html">25/04/2016 09:40:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/482021-yabedkulet.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=yabedkulet_995435939.jpg&amp;size=article_medium" alt="Yabedkulet" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/482021-yabedkulet.html">Yabedkulet</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/482021-yabedkulet.html">25/04/2016 05:05:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/482017-ye-zegenet-kiber.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/ye_zegenet_611641183.jpg&amp;size=article_medium" alt="Ye Zegenet Kiber" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/482017-ye-zegenet-kiber.html">Ye Zegenet Kiber</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/482017-ye-zegenet-kiber.html">25/04/2016 04:37:00</a> </span>
					        </div>
					    </div>
				

			


	</div>
</div>


 	
<div class="widget-1 first widget">
	<h3><a href="http://www.africanseer.com/videos/index.1.html" title="Click to Watch Latest Videos">Latest Videos</a></h3>
	<div class="article-block">
		
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/davido_197530841.jpg&amp;size=article_medium" alt="Prank On Davido Turns Violent On The Bigger Friday Show (Video)" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html">Prank On Davido Turns Violent On The Bigger Friday Show (Video)</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html">06/05/2016 09:29:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/maheeda_677724050.jpg&amp;size=article_medium" alt="Maheeda, Nigerian Soft Porn Star Shows Off Hot Body Twerking With No Undies (VIDEO)" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html">Maheeda, Nigerian Soft Porn Star Shows Off Hot Body Twerking With No Undies (VIDEO)</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html">30/04/2016 08:34:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/kiss_825763670.jpg&amp;size=article_medium" alt="VIDEO: What It Is Like To Shoot A S*x Scene In Movies" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html">VIDEO: What It Is Like To Shoot A S*x Scene In Movies</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html">27/04/2016 07:03:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/wicked_754417150.jpg&amp;size=article_medium" alt="LIVE LEAK: Maid Caught Pouring Urine Into Boss’ Drink" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html">LIVE LEAK: Maid Caught Pouring Urine Into Boss’ Drink</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html">26/04/2016 12:29:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/482275-we-are-tired-of-poor-guys.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=poor_532816209.jpg&amp;size=article_medium" alt="We Are Tired Of Poor Guys" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/482275-we-are-tired-of-poor-guys.html">We Are Tired Of Poor Guys</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/482275-we-are-tired-of-poor-guys.html">26/04/2016 11:58:00</a> </span>
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-2 widget">
	<div class="ot-tabbed">
	    <h3 class="active">Popular</h3>
	    <h3>Yesterday</h3>
	</div>
	<div class="comments-block ot-tab-block active">
		
				

					    <div class="item">
					        <div class="item-header">
					            <a href="football/630273-mikel-undecided-on-eagles-future.html" class="image-avatar">
					            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
					            </a>
					        </div>
					        <div class="item-content">
					            <h4>
					            <a href="football/630273-mikel-undecided-on-eagles-future.html">Mikel Undecided On Eagles Future</a>
					            </h4>
					            <p>Mikel Undecided On Eagles Future</p>
					            <a href="football/630273-mikel-undecided-on-eagles-future.html" class="read-more-link">
					            	Read more
					            	<i class="fa fa-angle-double-right"> </i> 
					            </a>
					        </div>
					    </div>

				

					    <div class="item">
					        <div class="item-header">
					            <a href="football/630272-rohr-wants-mikel-to-continue-as-eagles-captain-shifts-focus-to-2019-afcon-qualifiers.html" class="image-avatar">
					            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
					            </a>
					        </div>
					        <div class="item-content">
					            <h4>
					            <a href="football/630272-rohr-wants-mikel-to-continue-as-eagles-captain-shifts-focus-to-2019-afcon-qualifiers.html">Rohr Wants Mikel To Continue As Eagles Captain; Shifts Focus To 2019 AFCON Qualifiers</a>
					            </h4>
					            <p>Rohr Wants Mikel To Continue As Eagles Captain; Shifts Focus To 2019 AFCON Qualifiers</p>
					            <a href="football/630272-rohr-wants-mikel-to-continue-as-eagles-captain-shifts-focus-to-2019-afcon-qualifiers.html" class="read-more-link">
					            	Read more
					            	<i class="fa fa-angle-double-right"> </i> 
					            </a>
					        </div>
					    </div>

				

					    <div class="item">
					        <div class="item-header">
					            <a href="football/630271-babangida-super-eagles-paid-dearly-for-loss-of-concentration%2C-they%E2%80%99ll-bounce-back.html" class="image-avatar">
					            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
					            </a>
					        </div>
					        <div class="item-content">
					            <h4>
					            <a href="football/630271-babangida-super-eagles-paid-dearly-for-loss-of-concentration%2C-they%E2%80%99ll-bounce-back.html">Babangida: Super Eagles Paid Dearly For Loss Of Concentration, They’ll Bounce Back</a>
					            </h4>
					            <p>Babangida: Super Eagles Paid Dearly For Loss Of Concentration, They’ll Bounce Back</p>
					            <a href="football/630271-babangida-super-eagles-paid-dearly-for-loss-of-concentration%2C-they%E2%80%99ll-bounce-back.html" class="read-more-link">
					            	Read more
					            	<i class="fa fa-angle-double-right"> </i> 
					            </a>
					        </div>
					    </div>

				

			


	</div>

	<div class="article-block ot-tab-block">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="Serena Williams seeded for Wimbledon, Andy Murray misses out" class="image-hover">
				            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
				            </div>

				            <h4>
				            	<a href="news/629857-serena-williams-seeded-for-wimbledon-andy-murray-misses-out.html">Serena Williams seeded for Wimbledon, Andy Murray misses out</a>
				            	</h4></div></div>
				    <div class="item">
				        <div class="item-header">
				            <a href="Knysna sacrifices mayoral vehicle" class="image-hover">
				            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
				            </div>

				            <h4>
				            	<a href="news/629858-knysna-sacrifices-mayoral-vehicle.html">Knysna sacrifices mayoral vehicle</a>
				            	</h4></div></div>
				    <div class="item">
				        <div class="item-header">
				            <a href="England arrive in Kaliningrad ahead of Belgium clash" class="image-hover">
				            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="football/index.1.html" style="color: #3C98CA;">Football</a>
				            </div>

				            <h4>
				            	<a href="football/629904-england-arrive-in-kaliningrad-ahead-of-belgium-clash.html">England arrive in Kaliningrad ahead of Belgium clash</a>
				            	</h4></div></div></div></div>
	
<div class="widget-3 widget">
<h3>Latest Gallery</h3>
<div class="photo-gallery-widget">
    <div class="item" rel="gallery-188">
		


				            			
				        <div class="item-header">
				            <div class="gallery-navi">
				                <a id="gal-left" href="#gal-left"> </a>
				                <a id="gal-right" href="#gal-right"> </a>
				            </div>

				            <div class="gallery-change">
				            	<ul class="bxslider2">
				            		<li>
								<a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/paul_246551474.jpg&amp;size=article_medium" data-id="1" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a> </li>
								
								    
								    
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/a_937087822.jpg&amp;size=article_medium" data-id="8806" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/b_103582102.jpg&amp;size=article_medium" data-id="8807" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/c_562125586.jpg&amp;size=article_medium" data-id="8808" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/d_458482188.jpg&amp;size=article_medium" data-id="8809" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/e_362797041.jpg&amp;size=article_medium" data-id="8810" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/f_485832467.jpg&amp;size=article_medium" data-id="8811" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/g_224288004.jpg&amp;size=article_medium" data-id="8812" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
				               		 
				               		
				               	</ul>
				               	  <script type="text/javascript">
                                    jQuery('.bxslider2').bxSlider({'pager':false,'nextSelector':'#gal-right','prevSelector':'#gal-left','prevText':'<i class="fa fa-angle-left"> </i>','nextText':'<i class="fa fa-angle-right"> </i>'});
                                </script>
				            </div>
				        </div>
				        <div class="item-content">
				        	
								            <h4>
								            	<a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html">Photos Of Cameroon President, Paul Biya Arriving In Nigeria</a>
								            </h4>
								            <p>
								            </p>
								     

				        </div>

				    
				                

				

    </div>



</div>
</div>

	
<div class="widget-1 first widget">
	<h3>Lifestyle</h3>
	<div class="article-block">
		
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="videos/481669-woman-lose-her-breast-to-wrong-cancer-diagnosis.html">Woman lose Her Breast To Wrong Cancer Diagnosis</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/480969-world-s-oldest-dog-dies-at-an-unbelievable-age.html">World&#039;s Oldest Dog Dies At An Unbelievable Age</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html">My Breasts Are Killing Me, They Won&#039;t Stop Growing</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/480186-two-big-ladies-fight-dirty-over-man.html">Two Big Ladies Fight Dirty Over Man</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="videos/480185-video-of-young-school-girls-dancing-erotically-with-their-male-classmates-goes-viral.html">Video Of Young School Girls Dancing Erotically With Their Male Classmates Goes Viral</a>
					            </h4>
					            
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-4 widget">
		<h3>Popular Articles</h3>

		<div class="article-block">
			
					
					    <div class="item">
					        <div class="item-header">
					            <a href="african-articles/historic-places-in-africa/227070-kingdom-of-burundi.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=/burundi_869082574.jpg&amp;size=article_medium" alt="Kingdom of Burundi" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="african-articles/historic-places-in-africa/index.1.html" style="color: #3C98CA;">Historic Places</a>
					            </div>
					            <h4>
					            	<a href="african-articles/historic-places-in-africa/227070-kingdom-of-burundi.html">Kingdom of Burundi</a>
					            </h4>
					            <span><a href="african-articles/historic-places-in-africa/227070-kingdom-of-burundi.html">03/11/2012 09:12:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="african-articles/historic-places-in-africa/227065-asante-empire.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=/Ashanti_empire_249665340.jpg&amp;size=article_medium" alt="Asante empire" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="african-articles/historic-places-in-africa/index.1.html" style="color: #3C98CA;">Historic Places</a>
					            </div>
					            <h4>
					            	<a href="african-articles/historic-places-in-africa/227065-asante-empire.html">Asante empire</a>
					            </h4>
					            <span><a href="african-articles/historic-places-in-africa/227065-asante-empire.html">03/11/2012 08:41:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="richest-africans/222636-giovanni-ravazzotti.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=Naspers_CEO_Koos_Bekker_South_African_Entrepreneur_Media_Mogul_430375267.jpg&amp;size=article_medium" alt="Giovanni Ravazzotti" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="richest-africans/index.1.html" style="color: #3C98CA;">Richest Africans</a>
					            </div>
					            <h4>
					            	<a href="richest-africans/222636-giovanni-ravazzotti.html">Giovanni Ravazzotti</a>
					            </h4>
					            <span><a href="richest-africans/222636-giovanni-ravazzotti.html">24/09/2012 09:42:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="richest-africans/222623-raymond-ackerman.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=images/Mr__Raymond_Ackerman_688897699.jpg&amp;size=article_medium" alt="Raymond Ackerman" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="richest-africans/index.1.html" style="color: #3C98CA;">Richest Africans</a>
					            </div>
					            <h4>
					            	<a href="richest-africans/222623-raymond-ackerman.html">Raymond Ackerman</a>
					            </h4>
					            <span><a href="richest-africans/222623-raymond-ackerman.html">24/09/2012 09:13:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="richest-africans/222618-alami-lazraq.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=images/Alami_Lazraq_769946260.jpg&amp;size=article_medium" alt="Alami Lazraq" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="richest-africans/index.1.html" style="color: #3C98CA;">Richest Africans</a>
					            </div>
					            <h4>
					            	<a href="richest-africans/222618-alami-lazraq.html">Alami Lazraq</a>
					            </h4>
					            <span><a href="richest-africans/222618-alami-lazraq.html">24/09/2012 09:09:00</a> </span>
					        </div>
					    </div>
					

				

		    
		</div>
</div>



	
		
	<div class="widget-2 last widget">
        <div class="banner">
          <script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=557102&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=187197" ></script>
        </div>
    </div>

	
<!--	<vte:include file="templates/africanseer-r/box/side_right_tag_cloud.tpl" /> -->
	 
	 <div class="tab-content" id="tab3">

	        <div id="RecentComments" class="widget-4 widget">
	        	<h3>Recent Comments</h3>
	          <div class="widget-comments">
	            <script type="text/javascript" src="http://africanseer.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
	            </script>
	          </div>
	        </div>
	    </div>
	
 

	
	<div class="widget-2 last widget">
        <div class="banner">
      <div id="slot_skyscraper">
 </div>     
 </div>
    </div>

	
<div class="widget-1 first widget">
	<h3>Recipes of Africa</h3>
	<div class="article-block">
		
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            <div class="content-category">
					                <a href="recipes/index.1.html" style="color: #3C98CA;">Recipes</a>
					            </div>
					            <h4>
					            	<a href="recipes/229016-tomato-bredie.html">Tomato Bredie</a>
					            </h4>
					            <p>
					            	Ingredients
Original recipe makes 6 servings Change Servings&nbsp;&nbsp;&nbsp; 1 tablespoon vegetable oil&nbsp;&nbsp;&nbsp; 3 1/2 pounds lamb or mutton breast chops, chopped into portions&nbsp;&nbsp;&nbsp; 2 tablespoons cake
					            </p>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            <div class="content-category">
					                <a href="recipes/index.1.html" style="color: #3C98CA;">Recipes</a>
					            </div>
					            <h4>
					            	<a href="recipes/468029-plantain-pudding.html">Plantain Pudding</a>
					            </h4>
					            <p>
					            	Ingredients:
2 fingers of over ripe plantain
4 little cloves
1 small scotch bonnet pepper
2 table spoons corn flour or all-purpose flour
Salt to taste
Plantain leaves or kitchen foil
					            </p>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            <div class="content-category">
					                <a href="recipes/index.1.html" style="color: #3C98CA;">Recipes</a>
					            </div>
					            <h4>
					            	<a href="recipes/421344-julie-chrisley-recipes.html">Julie Chrisley Recipes</a>
					            </h4>
					            <p>
					            	Julie Chrisley, wife of flamboyant millionaire Todd Chrisley, likes to cook. With her celebrity status and platform (Chrisley Knows Best), she figured she could launch
					            </p>
					            
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-1 first widget">
	<h3>Africa Q & A</h3>
	<div class="article-block">
		
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/229049-is-nene-leakes-reconciling-with-her-husband.html">Is Nene Leakes Reconciling With Her Husband?</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/330734-what-is-the-rite-of-passage.html">What Is The Rite Of Passage?</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/332114-does-malaria-occur-all-over-africa.html">Does malaria occur all over Africa?</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/477373-check-out-21-african-countries-named-the-poorest-in-the-world.html">Check Out 21 African Countries Named The Poorest In The World</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/331045-which-african-country-has-the-lowest-gross-domestic-product.html">Which African country has the lowest gross domestic product?</a>
					            </h4>
					            
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-1 first widget">
	<h3>Africa Links</h3>
	<div class="article-block">
		<!-- <vte:box module="box_article_list">
				<vte:params>
  				 <vte:param name="search_sort_by" value="random" />
		        <vte:param name="search_order" value="descending" />
		        <vte:param name="search_cid" value="85" />  
			         <vte:param name="search_limit" value="5" />
				</vte:params> -->
		<!--	<vte:template>
				<vte:foreach item = "article" from = "">

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/630204-gaza-teen-dies-after-being-hit-on-israel-border-ministry.html"><vte:value select="Gaza teen dies after being hit on Israel border: ministry" /></a>
					            </h4>
					            
					        </div>
					    </div>
				</vte:foreach> -->

							<div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	 
<li><a href="http://www.africanseer.com/rulers/">Rulers of Africa</a></li>
<li><a href="http://www.africanseer.com/adoption-in-africa/">Adoption In Africa</a></li>
<li><a href="http://www.africanseer.com/hotels-in-Africa/">Hotels In Africa</a></li>
<li><a href="http://www.africanseer.com/List-of-hospitals-in-Africa/">List of hospitals in Africa</a></li>
<li><a href="http://www.africanseer.com/List-of-schools-in-South-Africa/">List of schools in South Africa</a></li>
<li><a href="http://www.africanseer.com/top-10-destinations-in-africa/">Top 10 Destinations in Africa</a></li>
<li><a href="http://www.africanseer.com/Universities-In-Africa/">Universities In Africa</a></li>
<li><a href="http://www.africanseer.com/countries/">Countries in Africa</a></li>
<li><a href="http://www.africanseer.com/rulers-of-africa/">Rulers of Africa</a></li>

<li><a href="http://www.africanseer.com/Jamaica/">Jamaica</a></li>
<li><a href="http://www.africanseer.com/Bahamas/">Bahamas</a></li>
<li><a href="http://www.africanseer.com/Barbados/">Barbados</a></li>
<li><a href="http://www.africanseer.com/haiti/">Haiti</a></li>
<li><a href="http://www.africanseer.com/Saint-Lucia/">Saint Lucia</a></li>
<li><a href="http://www.africanseer.com/Saint-Vincent-and-The-Grenadines/">Saint Vincent and The Grenadines</a></li>
<li><a href="http://www.africanseer.com/Trinidad-and-Tobago/">Trinidad and Tobago</a></li>
					            </h4>
					            
					        </div>
					    </div>

			</div></div>
	<div class="sidebar-fixed">
		
	   
		
	<div class="widget-2 last widget">
        <div class="banner">
          <script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=557102&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=187197" ></script>
        </div>
    </div>

	    
	</div>
	<!-- END #sidebar -->
</aside>


                        </div>
                    </div>
                </section>

                <footer class="footer"> 
                    <div class="wrapper">
                        
 <div class="footer-widgets">
	<div class="widget-1 first widget">
	    <h3>About AfricanSeer</h3>
	    <div class="socialize-widget">
	        <p>AfricanSeer was launched in 2006 as Africa's premium online news websites, and one of the first African online newspapers in the world. We continue to provide content that is in-depth and insightful on platforms that are digitally innovative.</p>

	        <ul class="list-group">
	            <li><i class="fa fa-location-arrow fa-fw"> </i>233 Ring Road, Tema, Ghana</li>
	            <li><i class="fa fa-phone fa-fw"> </i>+233 54 023 0660</li>
	            <li><i class="fa fa-envelope fa-fw"> </i>editor@africanseer.com</li>
	        </ul>
	    </div>
	</div>

 	
<div class="widget-2 widget">
	    <div class="ot-tabbed">
	        <h3 class="active">Special</h3>
	        <h3>Latest News</h3>
	    </div>

	    <div class="comments-block ot-tab-block active">

				
						

						        <div class="item">
						            <div class="item-header">
						                <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html" class="image-avatar">
						                	
						                	<img src="https://www.africanseer.com/thumbnail.php?file=Alec_Simchuk_women2_329659207.jpg&amp;size=article_small" alt="Report: Women Have To Wait Another 217 Years To Earn The Same Pay As Men" />
						                	
					            	
						                </a>
						            </div> 
						            <div class="item-content">
						                <h4>
						                	<a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html">Report: Women Have To Wait Another 217 Years To Earn The Same Pay As Men</a>
						                </h4>
						                <p>
						                	It&rsquo;s surprising that in this day and age, men are likely to earn more for doing the same work as their female counterparts.
Every year since
						                </p>
						                <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html#comments" class="read-more-link">View comment<i class="fa fa-angle-double-right"> </i>  <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html#disqus_thread" class="read-more-link"> <i class="fa fa-angle-double-right"> </i></a>
						            </a></div></div>

						        <div class="item">
						            <div class="item-header">
						                <a href="movies/520215-the-detective.html" class="image-avatar">
						                	
						                	<img src="https://www.africanseer.com/thumbnail.php?file=THE_DETECTIVE_220129524.jpg&amp;size=article_small" alt="THE DETECTIVE" />
						                	
					            	
						                </a>
						            </div> 
						            <div class="item-content">
						                <h4>
						                	<a href="movies/520215-the-detective.html">THE DETECTIVE</a>
						                </h4>
						                <p>
						                	THE DETECTIVE
						                </p>
						                <a href="movies/520215-the-detective.html#comments" class="read-more-link">View comment<i class="fa fa-angle-double-right"> </i>  <a href="movies/520215-the-detective.html#disqus_thread" class="read-more-link"> <i class="fa fa-angle-double-right"> </i></a>
						            </a></div></div></div></div>
 	
    
            
				<div class="widget-3 last widget">


								    <h3>Tag Cloud</h3>

								<div class="tagcloud">
				            			
						                        
						                            <a style="font-size:24px;" href="keywords/nollywood-movies">Nollywood Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:18px;" href="keywords/politics">politics</a>
						                        
				                    	
						                        
						                            <a style="font-size:18px;" href="keywords/entertainment">entertainment</a>
						                        
				                    	
						                        
						                            <a style="font-size:14px;" href="keywords/sports">Sports</a>
						                        
				                    	
						                        
						                            <a style="font-size:14px;" href="keywords/twi-movies">Twi Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/nigerian-movies">nigerian movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/nigeria">Nigeria</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/zimbabwe">Zimbabwe</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/football">football</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="web/african-movies">African movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/usa-news">USA News</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/latest-news">Latest News</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/trending">Trending</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/kenya">Kenya</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/ghana-movies">Ghana Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/crime-news">Cime news</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/odd-news">odd news</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/kwadwo-nkansah">Kwadwo Nkansah</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/movies">Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="web/ghana-news">Ghana News</a>
						                        
				                    	
				       				</div>


				    
				</div>

				         
        


	
	</div>

                    </div>
                    
 <div class="footer-copyright">
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
        <p class="right">Property of NewsGrio Network. | <strong><a href="https://www.africanseer.com/privacy-policy"> &copy; <script>document.write(new Date().getFullYear())</script> Privacy Policy</a> </strong>
        </p>
        <p>&copy 	
				| <a href="feed/index.rss">Rss</a> / <a href="feed/index.atom">Atom</a>
			
			
				| <a href="feed/index.txt">Plain text</a>
			
			
				| <a href="https://www.africanseer.com/archive">Archive</a>
			 | <a href="https://www.africanseer.com/snapsitemap.php">SiteMap</a> | <a href="https://www.africanseer.com/about-us.html">Abouts Us</a> | <a href="https://www.africanseer.com/advertise.html">Advertise</a> |  2006 - 2016 Copyright <b>AfricanSeer Online</b>. All Rights reserved.</p>
        <!-- END .wrapper -->
    </div>
</div>

                   
                </footer>

        </div>
       
        
  <div class="lightbox">
        <div class="lightcontent-loading">
            <a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"> </i>&nbsp;&nbsp;Close Window</a>
            <div class="loading-box">
                <h3>Loading, Please Wait!</h3>
                <span>This may take a second or two.</span>
                <span class="loading-image"><img src="https://www.africanseer.com/themes/africanseer-r/images/loading.gif" title="Loading" alt="Loading" /> </span>
            </div>
        </div>
        <div class="lightcontent"> </div>
   </div>


        
<script type="text/javascript" src="https://www.africanseer.com/js/responsive_change.js"> </script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>

<!-- BEGIN 33Across SiteCTRL Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('alD3Q8jrir5zytacwqm_6l');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>
<!-- END 33Across SiteCTRL Script -->



<!-- social count code start -->

	<script>
jQuery(document).ready(function(){
	

	
	social_count();

window.setInterval(function(){
  social_count();
}, 60000);


	
	function social_count(){

		jQuery.getJSON("http://mycodingtricks.com/share/social.php?url=https://www.facebook.com/africanseer",function(fbresult){
			var count = fbresult.facebook[0]["like_count"];

			jQuery('.fcount').text(count);
		});
		
		jQuery.getJSON("http://api.aljtmedia.com/social/?url=http://www.africanseer.com",function(result){
      
	  //var fcount = result.facebook.share_count;
	  var tcount = result.twitter;
	  var gcount = result.google;
	  var lcount = result.linkedin;
	  //jQuery('#fcount').text(fcount);
	 jQuery('#gcount').text(gcount);
	  jQuery('#tcount').text(tcount);
	  jQuery('#lcount').text(lcount);
    });
		
		
		}
	

});
</script>


<!-- social count code end -->




<script type="text/javascript">    

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'africanseer'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<script src="http://www.africanseer.com/stats-ASeer.js" type="text/javascript" ></script>
<script type="text/javascript" src="http://www.africanseer.com/js/gw_js.js"> </script> 

    <script type="text/javascript" src="https://www.africanseer.com/js/jquery.floating_popup.1.3.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/modernizr.custom.50878.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/SmoothScroll.min.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/iscroll.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/snap.svg-min.js?ver=1.5.19"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/lightbox.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/theme-scripts.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/owl.carousel.min.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/jquery.event.move.js?ver=1.3.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/jquery.event.swipe.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/dat-menu.js?ver=4.0.1"> </script>
  
    <script type="text/javascript" src="https://www.africanseer.com/js/ot_gallery.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/scripts.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/fraction.js?ver=1.0.0"> </script>
    <!-- END body -->
    <script type="text/javascript" src="https://www.africanseer.com/js/jw_player.js"> </script>

	<img src="https://www.africanseer.com/cron_image.html" style="display:none;" alt="cron" title="cron" />


       

	</body>
</html>