<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US">
	<head>
	<base href="https://www.africanseer.com/" />
	<title>Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines - AfricanSeer.com</title>
	<link rel="canonical" href="https://www.africanseer.com/news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html" />	  
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />		
	<meta name="Description" content="Cockroach is executed in an ELECTRIC CHAIR: Artist is condemned for animal cruelty after killing bug that flew into his homeSculptor Gabriel Tuazon rigged mini" />
	<meta name="Keywords" content="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines,World News,africanseer.com, african news" /> 
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<meta name="ZOOMIMAGE" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large">
 	<meta name="ZOOMWORDS" content="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines,World News,News, Politics, Entertainment,Celebrity News,Tech">
	<meta name="original-source" content="https://www.africanseer.com/news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html" />
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="AfricanSeer.com" />
	<meta name="robots" content="all" /> 
	<meta name="GOOGLEBOT" content="index,follow" />
	<meta name="verify-v1" content="eLke88Z/Dr1UTdL5SE/azpaWZeFKasqIbMoKYiGHWRs=" /> 

	<meta name="twitter:card" content="summary">	
	<meta name="twitter:site" content="@africanseer" />
	<meta name="twitter:title" content="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines" />
	<meta name="twitter:description" content="Cockroach is executed in an ELECTRIC CHAIR: Artist is condemned for animal cruelty after killing bug that flew into his homeSculptor Gabriel Tuazon rigged mini chair with battery wires and lightbulbFilmed himself flicking switch and electrocuting bug at home in Philippines  Said he wanted to squash pest instead but didn't 'want" />
	<meta name="twitter:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />
 
	<meta property="og:title" content="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.africanseer.com/news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html" /> 
	<meta property="og:site_name" content="AfricanSeer.com" />
	<meta property="fb:app_id" content="339821756072917" />
	<meta property="og:description" content="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines " />
	<meta property="og:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="4 minutes ago" />
	<meta property="article:modified_time" content="4 minutes ago" />
	<meta property="article:author" content="https://www.africanseer.com/author/Richard Bailey" />
	<meta property="article:tag" content="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines,World News," />
	<meta property="article:section" content="World News" />
	<link rel="shortcut icon" href="https://www.africanseer.com/themes/africanseer-r/images/favicon.ico" type="image/x-icon" />	 
    <link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin&#038;ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="google-fonts-2-css" href="https://fonts.googleapis.com/css?family=Montserrat&#038;subset=latin&#038;ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="google-fonts-3-css" href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;subset=latin&#038;ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="reset-css" href="https://www.africanseer.com/themes/africanseer-r/css/reset.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="font-awesome-css" href="https://www.africanseer.com/themes/africanseer-r/css/font-awesome.min.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="animate-css" href="https://www.africanseer.com/themes/africanseer-r/css/animate.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="main-stylesheet-css" href="https://www.africanseer.com/themes/africanseer-r/css/main-stylesheet.css?ver=4.0.1" type="text/css" media="all" />
   <!-- <link rel='stylesheet' id='lightbox-css' href='https://www.africanseer.com/themes/africanseer-r/css/lightbox.css?ver=4.0.1' type='text/css' media='all' />-->
 	<link href="https://www.africanseer.com/themes/africanseer-r/css/lightbox.css" rel="stylesheet" />
    <link rel="stylesheet" id="shortcodes-css" href="https://www.africanseer.com/themes/africanseer-r/css/shortcodes.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="dat-menu-css" href="https://www.africanseer.com/themes/africanseer-r/css/dat-menu.css?ver=4.0.1" type="text/css" media="all" />

    <link rel="stylesheet" id="responsive-css" href="https://www.africanseer.com/themes/africanseer-r/css/responsive.css?ver=4.0.1" type="text/css" media="all" />
  


    <link rel="stylesheet" id="owl.carousel-css" href="https://www.africanseer.com/themes/africanseer-r/css/owl.carousel.css?ver=4.0.1" type="text/css" media="all" />
    <link rel="stylesheet" id="owl.theme-css" href="https://www.africanseer.com/themes/africanseer-r/css/owl.theme.css?ver=4.0.1" type="text/css" media="all" />
    
    <link rel="stylesheet" id="style-css" href="https://www.africanseer.com/themes/africanseer-r/css/style.css?ver=4.0.1" type="text/css" media="all" />



    <!--<script type='text/javascript' src='https://www.africanseer.com/js/jquery.js?ver=1.11.1'> </script>-->
<script type="text/javascript" src="https://www.africanseer.com/js/jquery-1.11.0.min.js"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/jquery-migrate.min.js?ver=1.2.1"> </script>
   <script type="text/javascript" src="https://www.africanseer.com/js/stars.min.js"> </script>
 
    <script type="text/javascript" src="https://www.africanseer.com/js/bxslider.js"> </script>

 <script src="https://www.africanseer.com/js/lightbox.min.js" ></script>
	<meta name="generator" content="Vivvo v4.7" />
	<meta name="generation-time" content="0s" />
	<meta property="og:title" content="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.africanseer.com/news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html" />
	<meta name="original-source" content="https://www.africanseer.com/news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html" /> 
	<meta property="og:site_name" content="AfricanSeer" />
	<meta property="og:image" content="https://www.africanseer.com/thumbnail.php?file=&size=article_large" />	
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="AfricanSeer.com" />
	<link rel="alternate" type="application/rss+xml" title="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines" href="feed/http://www.africanseer.com/news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.rss" />
<link rel="alternate" type="application/rss+xml" title="World News" href="feed/news/world/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="AfricanSeer.com" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="https://www.africanseer.com/themes/africanseer-r/css/compress.php?css,themes/africanseer-r/css/forms,themes/africanseer-r/css/disqus_comments" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.africanseer.com/themes/africanseer-r/css/handheld.css" media="handheld"/>

	<script type="text/javascript" src="https://www.africanseer.com/compress.php?js,js/framework/prototype"></script>

    
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>


<style type="text/css">
/**/
#fbplikebox{display: block;padding: 0;z-index: 99999;position: fixed;}
.fbplbadge {background-color:#3B5998;display: block;height: 150px;top: 50%;margin-top: -75px;position: absolute;left: -47px;width: 47px;background-image: url('https://1.bp.blogspot.com/-PUYBb2326SY/T13eXFv1sPI/AAAAAAAABdE/VOqfHVMXhWk/s1600/w2b_vertical-right.png');background-repeat: no-repeat;overflow: hidden;-webkit-border-top-left-radius: 8px;-webkit-border-bottom-left-radius: 8px;-moz-border-radius-topleft: 8px;-moz-border-radius-bottomleft: 8px;border-top-left-radius: 8px;border-bottom-left-radius: 8px;}
/**/
</style>
<script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
			var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css({right: -250, 'top' : 350 })
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
<div id="fbplikebox" style="display:none;">
    <div class="fbplbadge" ></div> 
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/africanseer&amp;width=250&amp;height=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23C4C4C4&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:260px;background:#FFFFFF;" allowtransparency="true" ></iframe>
</div>

</meta></meta></meta></head>
<link type="text/css" rel="stylesheet" href="https://www.africanseer.com/themes/africanseer-r/css/widget172.css" /> 
	<body class="page page-id-352 page-template page-template-template-homepage-php wpb-js-composer js-comp-ver-4.2.3 vc_responsive no-js">
        <a href="#dat-menu" class="ot-menu-toggle"><i class="fa fa-bars" ></i>Toggle Menu</a>
        <div class="boxed">
                <!-- BEGIN .header -->
               
                <header class="header willfix">
                   
                   
                    <div class="wrapper">
                		
	<div class="header-left">
	                    <div class="header-logo">
	                        <a href="https://www.africanseer.com/" class="otanimation" data-anim-object=".header-logo a.otanimation img, .header-logo a.otanimation h1" data-anim-in="flipOutX" data-anim-out="bounceIn">
	                            <img src="https://www.africanseer.com/themes/africanseer-r/images/logo.png" alt="AfricanSeer" />
	                        </a>
	                        <strong data-anim-in="fadeOutUpBig" data-anim-out="bounceIn"><i class="fa fa-home"> </i> Homepage</strong>
	                    </div>
	                    <div class="header-socials">
	                        <a href="http://www.Twitter.com/africanseer" target="_blank"><i class="fa fa-twitter"> </i>
									</a>
	                        <a href="http://www.facebook.com/africanseer" target="_blank"><i class="fa fa-facebook"> </i>
									</a>
	                        <a href="https://plus.google.com/b/108833987331768935298/108833987331768935298" target="_blank"><i class="fa fa-google-plus"> </i> </a>
	                        <a href="https://www.youtube.com/channel/UCK1GccGUdu_Ctr32Jcx-7Qw" target="_blank"><i class="fa fa-youtube"> </i> </a>
	                        <a href="#" target="_blank"><i class="fa fa-vimeo-square"> </i> </a>
	                    </div>
	</div>

	<div class="header-right">

	<nav class="main-menu">
	    <ul class="load-responsive menu" rel="Main Menu">

	        <li id="menu-item-9" class="normal-drop menu-item menu-item-type-post_type menu-item-object-page">
	            <a href="https://www.africanseer.com/kenya/">Kenya News<i>from all the world</i>
				</a>
	        </li>
	        <li id="menu-item-133" class="normal-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown">
	            <a href="https://www.africanseer.com/nigeria/">Nigeria<i>Breaking News</i> 
				</a>
	        </li>
	        <!-- ================================================================================= -->

	        <li id="menu-item-116" class="has-ot-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	            <a href="http://www.africanseer.com/movies/index.1.html"><span>Top Movies<i>Latest African Movies</i> </span> </a>
	            <ul class="ot-mega-menu">
	                <li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	                    <ul class="widget-menu widget">
	                        <li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-nigerian-movies"><span>List of Latest Nigeria Movies</span> </a>
	                        </li>
	                        <li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-ghana-movies"><span>List of Latest Ghana Movies</span>
								</a>
	                        </li>
	                        <li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-tanzania-movies"><span>List of Latest Tanzania Movies</span> </a>
	                        </li>
	                        <li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-ethiopian-movies"><span>List of Latest Ethiopian Movies</span> </a>
	                        </li>
	                        <li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/list-of-latest-twi-movies"><span>List of Latest Twi Movies</span> </a>
	                        </li>
	                        <li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <a href="http://www.africanseer.com/movie/yoruba-movies"><span>List of Latest Yoruba Movies</span> </a>
	                        </li>
	                    </ul>
	                </li>
	                <li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	                    <ul class="widget">
	                        <li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <div class="article-block">


	                                
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="news/415169-nicki-minaj-s-provocative-instagram-pictures.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=MYP_MGD_280315Minaj_324435787.jpg&amp;size=article_medium" alt="Nicki Minaj&#039;s  provocative Instagram Pictures" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="news/415169-nicki-minaj-s-provocative-instagram-pictures.html">Nicki Minaj&#039;s  provocative Instagram Pictures</a>
							</h4>
	                        <p>We all know Nicki Minaj loves flaunting her best 'assets', remember her Anaconda music video?
Well, we were scrolling through her Instagram account and if you</p>
	                        <span>03/06/2015 15:14:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="news/415168-attorneys-kept-these-13-murder-stars-out-of-prison.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=282C914200000578_0_image_a_8_1430419162294_497184806.jpg&amp;size=article_medium" alt="Attorneys Kept These 13 &quot;Murder&quot; Stars Out of Prison" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="news/415168-attorneys-kept-these-13-murder-stars-out-of-prison.html">Attorneys Kept These 13 &quot;Murder&quot; Stars Out of Prison</a>
							</h4>
	                        <p>Hollywood has no shortage of celebs and where there are stars there is often trouble. From gang-bangers, to rock stars, to hall-of-fame athletes, to models</p>
	                        <span>03/06/2015 14:17:00</span>
	                    </div>
	                </div>
			
				

			



	                                
	                            </div>
	                        </li>
	                    </ul>
	                </li>

	                <li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	                    <ul class="widget">
	                        <li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category">
	                            <div class="article-block">
	                            	
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="videos/african-music-videos/451191-reekado-banks-%E2%80%93-sugar-baby.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=reekado_banks_461627704.jpg&amp;size=article_medium" alt="Reekado Banks – Sugar Baby" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="videos/african-music-videos/451191-reekado-banks-%E2%80%93-sugar-baby.html">Reekado Banks – Sugar Baby</a>
							</h4>
	                        <p>Here come the most anticipated video from Supreme Mavin Dynasty&lsquo;s sensational singer &ldquo;Reekado Banks&rdquo; for the wave making single &ldquo;Sugar Baby&ldquo;, The video features artistes</p>
	                        <span>03/12/2015 13:06:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="ghana/419050-video-of-coffin-carrier-in-ghana-dancing-azonto-will-you-allow-this-at-your-family-member-s-funeral.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/coffin_carrier_dancing_azonto2_950333885.jpg&amp;size=article_medium" alt="Video Of Coffin Carrier In Ghana Dancing Azonto, Will You Allow This At Your Family Member&#039;s Funeral?" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="ghana/419050-video-of-coffin-carrier-in-ghana-dancing-azonto-will-you-allow-this-at-your-family-member-s-funeral.html">Video Of Coffin Carrier In Ghana Dancing Azonto, Will You Allow This At Your Family Member&#039;s Funeral?</a>
							</h4>
	                        <p>This video of coffin carriers dancing everything from highlife to azonto to alkayida will make your jaw drop. Be prapared &ndash; these guys are amazing!
Would</p>
	                        <span>06/07/2015 12:36:00</span>
	                    </div>
	                </div>
			
				

			


	                                
	                            </div>
	                        </li>
	                    </ul>
	                </li>

	            </ul>
	        </li>
	        <!-- ================================================================================== -->

	        <li id="menu-item-115" class="has-ot-mega-menu menu-item menu-item-type-custom menu-item-object-custom">
	        	<a href="http://www.africanseer.com/football/index.1.html"><span>Football News<i>Best of Soccer News Online</i> </span> </a>
	            <ul class="ot-mega-menu">
	                <li>
	                    <div>
	                    	

			<div class="widget-1 first widget">
				 <h3>SUBSCRIBE NEWSLETTER</h3>
                 <p>Get Daily news Alert/Newsletters of your choice in your inbox. Subscribe now, and get National and international latest News headlines delivered</p>
                <div id="newsletter_form_holder" class="subscribe-feed">
                    
                        <form id="newsletter_form" class="subscribe-form aweber-form" action="" method="post" onsubmit="updateNewsletter();return false;">
                            <input type="hidden" name="action" value="newsletter" />
                            <input type="hidden" name="cmd" value="subscriberAdd" />
                             <input type="hidden" name="template_output" value="box/plugin_newsletter" />
                            <p class="sub-email">
                                <input class="text newsletter_input default_fields email" type="text" name="PLUGIN_NEWSLETTER_email" onfocus="this.value=''" onblur="if(!this.value)this.value=''" value="" />
                            </p>
                            <p class="sub-submit">
                                <input type="submit" class="button aweber-submit" name="submit" value="" />
                            </p>
                        </form>
                        
                    
                </div>
				<script src="https://www.africanseer.com/js/plugin_newsletter.js" type="text/javascript"> </script>
			</div>
		

	                        

	                        <div class="widget-2 widget">
	                        <div class="article-block">
	                            	
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/632702-cristiano-ronaldo-is-set-to-leave-real-madrid-but-who-will-replace-him.html" class="image-hover">
				                    	<img src="http://placehold.it/51x51/eeeeee/cccccc/&text=No+Image" />
				                    
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/632702-cristiano-ronaldo-is-set-to-leave-real-madrid-but-who-will-replace-him.html">Cristiano Ronaldo is set to leave Real Madrid but who will replace him?</a>
							</h4>
	                        <p>Cristiano Ronaldo is set to leave Real Madrid… but will Neymar, Kylian Mbappe or another star replace him at the Bernabeu?As Cristiano Ronaldo heads towards</p>
	                        <span>05/07/2018 08:14:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/632701-brazil-boss-tite-picks-miranda-as-skipper-for-belgium-world-cup-clash.html" class="image-hover">
				                    	<img src="http://placehold.it/51x51/eeeeee/cccccc/&text=No+Image" />
				                    
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/632701-brazil-boss-tite-picks-miranda-as-skipper-for-belgium-world-cup-clash.html">Brazil boss Tite picks Miranda as skipper for Belgium World Cup clash</a>
							</h4>
	                        <p>Brazil boss Tite - who has named 16 captains in 25 matches - picks Miranda as skipper for Belgium clash as he continues remarkable rotation</p>
	                        <span>05/07/2018 08:16:00</span>
	                    </div>
	                </div>
			
				

			


	                                
	                            </div> 
	                            
	                        </div>

	                        <div class="widget-3 last widget">
	                            <div class="article-block">
	                            	
	
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/484526-mousa-dembele-tottenham-midfielder-handed-six-game-ban-for-his-eye-gouge-on-chelsea-s-diego-costa.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/mousa_428502684.jpg&amp;size=article_medium" alt="Mousa Dembele, Tottenham Midfielder Handed Six Game Ban For His Eye Gouge On Chelsea&#039;s Diego Costa" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/484526-mousa-dembele-tottenham-midfielder-handed-six-game-ban-for-his-eye-gouge-on-chelsea-s-diego-costa.html">Mousa Dembele, Tottenham Midfielder Handed Six Game Ban For His Eye Gouge On Chelsea&#039;s Diego Costa</a>
							</h4>
	                        <p>Tottenham midfielder Mousa Dembele has been handed a six game ban for his eye gouge on Diego Costa.&nbsp;
The Belgian has been charged with violent conduct</p>
	                        <span>06/05/2016 12:22:00</span>
	                    </div>
	                </div>
			
				
					<div class="item">
	                    <div class="item-header">
	                        <a href="football/469560-nigerian-super-eagles-coach-sunday-oliseh-resigns.html" class="image-hover">
				                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/oliseh_420559196.jpg&amp;size=article_medium" alt="Nigerian Super Eagles Coach, Sunday Oliseh Resigns" />
				                    
				                	
	                        </a>
	                    </div>
	                    <div class="item-content">
	                        <h4><a href="football/469560-nigerian-super-eagles-coach-sunday-oliseh-resigns.html">Nigerian Super Eagles Coach, Sunday Oliseh Resigns</a>
							</h4>
	                        <p>Sunday Oliseh has resigned as coach of Nigeria after just seven months in the post, claiming that the Nigeria&rsquo;s Football Federation is sabotaging him. The</p>
	                        <span>26/02/2016 04:02:00</span>
	                    </div>
	                </div>
			
				

			


	                                
	                            </div>
	                        </div>                               
	                    </div>
	                </li>
	            </ul>
	        </li>

	        <li id="menu-item-106" class="normal-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown">
	        	<a href="http://www.africanseer.com/ghana">Ghana News<i>Post Yours News</i>  </a>

	        </li>
	    </ul>
	    

		<div class="search-header">
	        <form method="post" action="search.html" name="searchform">
	          <input type="search" value="" placeholder="Search.." autocomplete="off" required="required" name="search_query" id="search_query" />
	            <input type="submit" value="Search" />
	            <input type="hidden" name="search_do_advanced" />
	        </form>
	    </div>
	

	    
	</nav>

	<nav class="under-menu">
		
				<ul class="load-responsive" rel="Second Menu">
					<!-- <li class="menu-item"><a href="https://www.africanseer.com/">Home</a></li> -->
                	
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="news/index.1.html">
									
									 
										<span>
											News
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/latest-news/index.1.html">
                                                                
                                                                Latest News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/featured-news">
                                                                
                                                                
																<span>
																	Featured News
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/crime-news">
                                                                
                                                                Law and Crime
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/entertainment">
                                                                
                                                                Entertainment
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="news/world/index.1.html">
                                                                
                                                                
																<span>
																	World News
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/ghana">
                                                                
                                                                Ghana News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/nigeria">
                                                                
                                                                Nigeria News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/kenya">
                                                                
                                                                Kenya News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/usa-news">
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/keywords/uk-news">
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="latest-news-articles/index.1.html">
									
									 Top News
									
								</a>
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="movies/index.1.html">
									
									 
										<span>
											Movies
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/movie/nigerian-movies">
                                                                
                                                                
																<span>
																	Nigerian Movies
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="movies/nigerian-movies/yoruba-movies/index.1.html">
                                                                
                                                                Yoruba Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="movies/ghana-movies/index.1.html">
                                                                
                                                                
																<span>
																	Ghana Movies
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="movies/ghana-movies/twi-movies/index.1.html">
                                                                
                                                                Twi Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/kenya-movies/index.1.html">
                                                                
                                                                Kenya Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/swahili-movies/index.1.html">
                                                                
                                                                Swahili Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/amharic-movies/index.1.html">
                                                                
                                                                Amharic Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="movies/eritrea-movies/index.1.html">
                                                                
                                                                Eritrea Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="movies/caribbean-movies/index.1.html">
                                                                
                                                                Caribbean Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="videos/index.1.html">
									
									 
										<span>
											Videos
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/video/weddings">
                                                                
                                                                Wedding Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos/trailers/index.1.html">
                                                                
                                                                Trailers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/musicvideos/">
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/video/video-news">
                                                                
                                                                
																<span>
																	Video News
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/video/entertainment-videos">
                                                                
                                                                Entertainment Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/video/gospel-videos">
                                                                
                                                                Gospel Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/video/documentary">
                                                                
                                                                Documentary Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/video/wild-video">
                                                                
                                                                
																<span>
																	Wild Videos
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/video/funny-videos">
                                                                
                                                                Funny Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos/hip-life/index.1.html">
                                                                
                                                                Hip-Life Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="videos/african-music-videos/index.1.html">
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="music/index.1.html">
									
									 
										<span>
											Music
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/music">
                                                                
                                                                Mp3 By Countries
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="photo-gallery/index.1.html">
									
									 
										<span>
											Photos
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/wedding-photos/index.1.html">
                                                                
                                                                Wedding Photos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/african-models/index.1.html">
                                                                
                                                                African Models
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/celebrities-photos/index.1.html">
                                                                
                                                                Celebrities Photos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="photo-gallery/movie-premieres/index.1.html">
                                                                
                                                                Movie Premieres
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="photo-gallery/sports-photos/index.1.html">
                                                                
                                                                
																<span>
																	Sports Photos
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-gallery/sports-photos/football-photos/index.1.html">
                                                                
                                                                Football Photos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-gallery/hairstyles/index.1.html">
                                                                
                                                                HairStyles
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="biography/index.1.html">
									
									 
										<span>
											Biography
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://africa-database.africanseer.com/">
                                                                
                                                                Famous Africans
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/bio/sports">
                                                                
                                                                
																<span>
																	Sports & Games
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/bio/business">
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/bio/arts">
                                                                
                                                                Arts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="recipes/index.1.html">
									
									 
										<span>
											Recipes
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="recipes/ghana-recipes/index.1.html">
                                                                
                                                                
																<span>
																	Ghana Recipes
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/ghana-recipes/ghana-desserts/index.1.html">
                                                                
                                                                Ghana Desserts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="recipes/nigeria-desserts/index.1.html">
                                                                
                                                                
																<span>
																	Nigeria Desserts
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/nigeria-desserts/nigeria-recipes/index.1.html">
                                                                
                                                                Nigeria Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="recipes/south-african-recipes/index.1.html">
                                                                
                                                                
																<span>
																	South African Recipes
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/south-african-recipes/african-drinks/index.1.html">
                                                                
                                                                African Drinks
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="recipes/african-desserts/index.1.html">
                                                                
                                                                African Desserts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="jokes/index.1.html">
									
									 
										<span>
											Jokes
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/joke/picture-jokes">
                                                                
                                                                
																<span>
																	Picture Jokes
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/joke/dirty-jokes">
                                                                
                                                                Dirty Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/joke/video-jokes">
                                                                
                                                                Video Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/joke/clean-jokes">
                                                                
                                                                Clean Jokes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="african-articles/index.1.html">
									
									 
										<span>
											Articles
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/african-articles/list-of-rivers-in-africa/index.1.html">
                                                                
                                                                
																<span>
																	Rivers In Africa
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="african-articles/rivers-in-africa/useful-african-links/index.1.html">
                                                                
                                                                Useful Africa Links
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/african-articles/list-of-deserts-in-africa/index.1.html">
                                                                
                                                                
																<span>
																	Deserts In Africa
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="african-articles/deserts-in-africa/list-of-mountains/index.1.html">
                                                                
                                                                List Of Mountains
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                 menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="african-articles/historic-places-in-africa/index.1.html">
                                                                
                                                                
																<span>
																	Historic Places
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/articles/african-articles/historic-places-in-africa/index.1.html">
                                                                
                                                                Africa Historic Places
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="travel/index.1.html">
									
									 
										<span>
											Travel
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="travel/visit-ghana/index.1.html">
                                                                
                                                                
																<span>
																	Visit Ghana
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="travel/visit-ghana/visit-ethiopia/index.1.html">
                                                                
                                                                Visit Ethiopia
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="travel/visit-nigeria/index.1.html">
                                                                
                                                                Visit Nigeria
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="travel/visit-south-africa/index.1.html">
                                                                
                                                                Visit South Africa
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="travel/visit-kenya/index.1.html">
                                                                
                                                                Visit Kenya
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="travel/visit-ivory-coast/index.1.html">
                                                                
                                                                Visit Ivory Coast
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li class="ot-dropdown menu-item-has-children">
                            	
								<a href="afropedia/index.1.html">
									
									 
										<span>
											Afropedia
										</span>
										
									  
									
								</a>
								
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/people">
                                                                
                                                                
																<span>
																	People FAQ
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/politics">
                                                                
                                                                Politics FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/history">
                                                                
                                                                
																<span>
																	History FAQ
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/culture">
                                                                
                                                                Culture FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/geography">
                                                                
                                                                Geography FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children ot-dropdown">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/general">
                                                                
                                                                
																<span>
																	General FAQ
																</span>
																
															  
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/business">
                                                                
                                                                Business FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/language">
                                                                
                                                                Language FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/art">
                                                                
                                                                Art FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.africanseer.com/faq/travel">
                                                                
                                                                Travel FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.africanseer.com/faq/sports">
                                                                
                                                                Sports FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="zimbabwe/index.1.html">
									
									 Zimbabwe
									
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.africanseer.com/keywords/south-africa/">
									
									 South Africa
									
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.africanseer.com/keywords/odd-news/">
									
									 Odd News
									
								</a>
								
							</li>
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
							<li>
                            	
								<a href="sports/index.1.html">
									
									 Sports
									
								</a>
								
							</li>
						
					
						
					
				</ul>
			

	</nav>
	</div>

	<div class="clear-float"> </div>
	

                	</div>
                   

                </header>
             

                <section class="content">
                    <!-- BEGIN .wrapper -->
                    <div class="wrapper">
                        <div class="breaking-wrapper">
                            



<!-- BEGIN .breaking-news -->
          
<div align="center" class="header-ads-holder">
<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "7247852498";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- USA - AfricanSeer -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<br /><br />

                    <div class="breaking-news isscrolling" rel="0">

                        <div class="breaking-title">
                                <h3>Breaking News</h3>
                        </div>

                        <div class="breaking-block">
                            <ul style="left: -494px;">
                                
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/484529-temetaleh-beye.html">Temetaleh Beye</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/484529-temetaleh-beye.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/484529-temetaleh-beye.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_149" href="movies/index.1.html">Movies</a>
                                            <h4>
                                                <a href="movies/483992-without-trust.html">Without Trust</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/483992-without-trust.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/483992-without-trust.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/483980-adinat.html">Adinat</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/483980-adinat.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/483980-adinat.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/483976-adugna.html">Adugna</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/483976-adugna.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/483976-adugna.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">20 Texting Etiquette Tips And Tricks For Classy Dating</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/482518-why-men-watch-porn.html">Why Men Watch Porn</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/482518-why-men-watch-porn.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/482518-why-men-watch-porn.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_149" href="movies/index.1.html">Movies</a>
                                            <h4>
                                                <a href="movies/482263-test-of-kindness.html">Test of Kindness</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/482263-test-of-kindness.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/482263-test-of-kindness.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html">20 Ways To Get Him Seriously Hot For You</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/482032-20-ways-to-get-him-seriously-hot-for-you.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/482032-20-ways-to-get-him-seriously-hot-for-you.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/482021-yabedkulet.html">Yabedkulet</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/482021-yabedkulet.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/482021-yabedkulet.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/482017-ye-zegenet-kiber.html">Ye Zegenet Kiber</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/482017-ye-zegenet-kiber.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/482017-ye-zegenet-kiber.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/481664-yearada-lij.html">Yearada Lij</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/481664-yearada-lij.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/481664-yearada-lij.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/481662-tilegegne.html">Tilegegne</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/481662-tilegegne.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/481662-tilegegne.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_59" href="movies/amharic-movies/index.1.html">Amharic Movies</a>
                                            <h4>
                                                <a href="movies/amharic-movies/481660-morsilas-new-ethiopian-movie.html">Morsilas - New Ethiopian Movie</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/movies/amharic-movies/481660-morsilas-new-ethiopian-movie.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/movies/amharic-movies/481660-morsilas-new-ethiopian-movie.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/481166-drive-him-wild-how-to-find-and-stimulate-the-male-g-spot.html">Drive Him Wild: How To Find And Stimulate The Male G-Spot</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/481166-drive-him-wild-how-to-find-and-stimulate-the-male-g-spot.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/481166-drive-him-wild-how-to-find-and-stimulate-the-male-g-spot.html">0</span> 
                                            </a>
                                        </li>
                                    
                                        <li>
                                            <a class="category_link catgeory_137" href="news/index.1.html">News</a>
                                            <h4>
                                                <a href="news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html">My Breasts Are Killing Me, They Won&#039;t Stop Growing</a>
                                            </h4>
                                            <a href="https://www.africanseer.com/news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html" class="comment-link">
                                                    <i class="fa fa-comment-o" ></i><span class="disqus-comment-count" data-disqus-url="https://www.africanseer.com/news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html">0</span> 
                                            </a>
                                        </li>
                                    
                                
                                

                            </ul>
                        </div>
                    <!-- END .breaking-news -->


                    </div>
          

 
                        </div>
                        
                        <div class="main-content has-sidebar">
                            
                            <div class="left-content left">


                               


    <div class="post-100 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news tag-aeterno tag-definitionem tag-etiam tag-meis tag-melius tag-nec-nibh tag-tollit-nominavi tag-volutpat-at-nam article-content">
        <div class="article-header">

             <div>
<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/world/632713-enormous-cobra-swallows-nine-eggs-after-raiding-a-chicken-coop-but-is-forced-to.html"> Enormous cobra swallows nine eggs after raiding a chicken coop but is forced to</a>

</div>
<div class="post-next">

    
  <a href="news/world/632719-donald-trump-jr-posts-bizarre-fourth-of-july-photoshop-tribute.html">Donald Trump Jr posts bizarre Fourth of July photoshop tribute</a>

</div>
</div>
</div>
            <div class="content-category">
                <a href="news/world/index.1.html" style="color: #3C98CA;">World News</a>
            </div>
            <h1>Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines</h1>
            <span>
                 <span> by 
                    <a href="author/webby/" title="Richard Bailey" rel="author">Richard Bailey</a> 
                </span>
                <span>
                    <a href="news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html">05/07/2018 08:20:00</a> 
                </span>
                <span>
                    <a href="news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html#disqus_thread">0</a> comments
                </span>
                <span>
                    1 Views
                </span>
                
            </span>
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share">

<div style="float:right; margin-top:18px;">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="https://www.africanseer.com/images/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>



<br />

<a href="news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html#comments" style="font-size:10px; color:#bf4b37;">View Comments</a>

</div></div>
            <div class="article_sep"><!--dfd--></div>
            
                               
                               <!-- <span class="hover-effect image_holder">
                                    <img class="item-photo" src="https://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/>
                                </span>-->
                                
                            
                            
            

        </div>
         <div class="article_sep"><!--dfd--></div>
        
        
    
        


        
        
    
        <h2>Cockroach is executed in an ELECTRIC CHAIR: Artist is condemned for animal cruelty after killing bug that flew into his home</h2><ul><li><strong>Sculptor Gabriel Tuazon rigged mini chair with battery wires and lightbulb</strong></li><li><strong>Filmed himself flicking switch and electrocuting bug at home in Philippines  </strong></li><li><strong>Said he wanted to squash pest instead but didn't 'want his table getting dirty'</strong></li></ul><p>By

Connor Boyd For Mailonline


</p><p><span>
  <span>Published:</span>
  08:07 EDT, 5 July 2018
</span>
 | <span>
  <span>Updated:</span>
  08:20 EDT, 5 July 2018
</span>
</p>
<div itemprop="articleBody"><p>An artist has stirred up a frenzy on social media after executing a cockroach in a mini electric chair. </p><p>Sculptor Gabriel Tuazon snared the pest when it flew in through a window at his home in Pasig, Philippines, yesterday morning.</p><p>He spent two hours rigging up a mini wooden chair connected to battery wires and a light bulb before strapping the roach down with a metal lid on its head.</p><div>    <div>  <div>
    <img id="i-b7e7880bf0eaa08d" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF247BD00000578-5920951-image-a-42_1530791790958.jpg" height="476" width="634" alt="A cockroach was executed in a mini electric chair by an artist from the Philippines " class="nothing" /></div>

  

    <img id="i-b7e7880bf0eaa08d" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF247BD00000578-5920951-image-a-42_1530791790958.jpg" height="476" width="634" alt="A cockroach was executed in a mini electric chair by an artist from the Philippines " class="nothing" />
</div>    <p>A cockroach was executed in a mini electric chair by an artist from the Philippines </p></div><div><div><div>  <div>
    <img id="i-89e5700d413cf692" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF24BF200000578-5920951-image-m-47_1530791918279.jpg" height="478" width="306" alt="" class="nothing" /></div>

  

    <img id="i-89e5700d413cf692" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF24BF200000578-5920951-image-m-47_1530791918279.jpg" height="478" width="306" alt="" class="nothing" />
</div></div><div><div>  <div>
    <img id="i-50e5e0babc6be88" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF247D100000578-5920951-image-a-45_1530791856974.jpg" height="478" width="306" alt="" class="nothing" /></div>

  

    <img id="i-50e5e0babc6be88" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF247D100000578-5920951-image-a-45_1530791856974.jpg" height="478" width="306" alt="" class="nothing" />
</div></div><p>Sculptor Gabriel Tuazon (left) rigged up a mini wooden chair connected to battery wires and a light bulb (right)</p></div><p>Gabriel then filmed himself flicking the switch to send a current through the insect's body which began twitching as the electricity killed it.</p><p>But the artist was branded a torturer by commentators online who condemned the stunt as animal cruelty.</p><div>

</div><p>Kristina Abatayo said: 'Son of a b****, ew poor thing.' </p><p>Manuel Malingo wrote: 'How can anybody think that this is acceptable. Every living creature has feelings. This is animal cruelty and it should not be allowed.'</p><div>    <div>  <div>
    <img id="i-48446c008917f124" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF2483200000578-5920951-image-a-43_1530791801847.jpg" height="476" width="634" alt="He then strapped the roach down with a metal lid on its head before flicking the light switch" class="nothing" /></div>

  

    <img id="i-48446c008917f124" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/12/4DF2483200000578-5920951-image-a-43_1530791801847.jpg" height="476" width="634" alt="He then strapped the roach down with a metal lid on its head before flicking the light switch" class="nothing" />
</div>    <p>He then strapped the roach down with a metal lid on its head before flicking the light switch</p></div><div><div><div>  <div>
    <img id="i-c0144ec57a45a776" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF247A600000578-5920951-image-a-55_1530792233419.jpg" height="732" width="306" alt="The artist was branded a torturer by commentators online who condemned the stunt as animal cruelty" class="nothing" /></div>

  

    <img id="i-c0144ec57a45a776" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF247A600000578-5920951-image-a-55_1530792233419.jpg" height="732" width="306" alt="The artist was branded a torturer by commentators online who condemned the stunt as animal cruelty" class="nothing" />
</div></div><div><div>  <div>
    <img id="i-b137cf1e0108160f" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF2479100000578-5920951-image-m-54_1530792225425.jpg" height="732" width="306" alt="The bug can be seen twitching as it's electrocuted" class="nothing" /></div>

  

    <img id="i-b137cf1e0108160f" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF2479100000578-5920951-image-m-54_1530792225425.jpg" height="732" width="306" alt="The bug can be seen twitching as it's electrocuted" class="nothing" />
</div></div><p>The artist was branded a torturer by commentators online who condemned the stunt as animal cruelty</p></div><div>    <div>  <div>
    <img id="i-3c289f78b108a1a4" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF2484800000578-5920951-image-a-51_1530792202315.jpg" height="476" width="634" alt="After the incident, an unrepentant Tuazon placed the cockroach in a 'coffin' - an old matchbox" class="nothing" /></div>

  

    <img id="i-3c289f78b108a1a4" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF2484800000578-5920951-image-a-51_1530792202315.jpg" height="476" width="634" alt="After the incident, an unrepentant Tuazon placed the cockroach in a 'coffin' - an old matchbox" class="nothing" />
</div>    <p>After the incident, an unrepentant Tuazon placed the cockroach in a 'coffin' - an old matchbox</p></div><div>    <div>  <div>
    <img id="i-28cd2a78ea273722" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF2481C00000578-5920951-image-a-56_1530792280799.jpg" height="608" width="634" alt="He said: 'I was supposed to hit it with an object, but felt gross at the idea because I might dirty my working table'" class="nothing" /></div>

  

    <img id="i-28cd2a78ea273722" src="http://i.dailymail.co.uk/i/newpix/2018/07/05/13/4DF2481C00000578-5920951-image-a-56_1530792280799.jpg" height="608" width="634" alt="He said: 'I was supposed to hit it with an object, but felt gross at the idea because I might dirty my working table'" class="nothing" />
</div>    <p>He said: 'I was supposed to hit it with an object, but felt gross at the idea because I might dirty my working table'</p></div><p>Josef Dasco commentated: 'We're so cruel to other animals. Good thing we turned out to be humans. But what if we became the cockroaches?'</p><p>Despite the backlash, Gabriel was unrepentant about the electrocution. </p><p>He said: 'I opened my window because it was hot and the cockroach came in. He wasn't supposed to come inside.</p><p>'It all started when a cockroach entered my room. I was supposed to hit it with an object, but felt gross at the idea because I might dirty my working table. </p><p>'I trapped it alive using a plastic. And so the ideas came pouring in.'</p></div>
            <!-- ad: http://mads.dailymail.co.uk/v4/us/news/none/article/other/inread_player.html --><div><span><span>Advertisement</span></span></div>

            
            
            
            
            
            
            
            
            
            
<link rel="stylesheet" href="http://i.dailymail.co.uk/static/mol-fe/static/mol-fe-most-watched-videos/2.6.0/styles/main-internal.min.css" />


		<div class="clear"> </div>
 <div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments1"> <a href="news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Click Here to Comment on this Article</h2></a> </div>


    </div>

     
<div class="tag-cloud-body">
    
            No tags for this article
          
</div>


     
 <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            <span>Spread the word</span>
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
			<div class="input select rating-f">
				<select id="rating_handler" name="rating">
	                <option value="1">1</option>
	                <option value="2">2</option>
	                <option value="3">3</option>
	                <option value="4">4</option>
	                <option value="5">5</option>
	            </select>
	        </div>
	        <script>
	        var value = 0;
	        var article_id = 632714;
	        </script>
	        
	        
	        <script>
	        	jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
	        		var rating = this;
					var voteParam = {};
					voteParam.action = 'article';
					voteParam.cmd = 'vote';
					voteParam.template_output = 'box/article_vote';
					voteParam.ARTICLE_id = article_id;
					voteParam.ARTICLE_vote = value;
					jQuery.post(document.location.toString(),voteParam,function(data){
						jQuery('.share-article-body .right').html(data);
					});
				}});
	        </script>
	         
	         
	     
        </div>
    </div>


    

    <div class="article-body-banner banner">
        <script src="https://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=728X90&cwpid=557102&cwwidth=728&cwheight=90&cwpnet=1&cwtagid=187196" ></script>
    </div>
    
<div class="similar-articles-list" style="background: #3C98CA">
        <div class="main-title" style="border-left: 4px solid #fff;">
            <h2>Related Articles</h2>
            <span>Similar Posts From this Category</span>
        </div>

        <div class="similar-articles">



          

                           

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/461943-eminem-s-sister-in-law-dawn-scott-found-dead-following-heroin-overdose.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=eminem_166977529.jpg&amp;size=article_medium" alt="Eminem&#039;s Sister-In-Law Dawn Scott Found Dead Following Heroin Overdose" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/461943-eminem-s-sister-in-law-dawn-scott-found-dead-following-heroin-overdose.html"> Eminem&#039;s Sister-In-Law Dawn Scott Found Dead Following Heroin Overdose </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/461729-singer-and-actor-jamie-foxx-pulls-man-from-burning-car-after-terrifying-crash.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/jamie_186131439.jpg&amp;size=article_medium" alt="Singer And Actor Jamie Foxx Pulls Man From Burning Car After Terrifying Crash" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/461729-singer-and-actor-jamie-foxx-pulls-man-from-burning-car-after-terrifying-crash.html"> Singer And Actor Jamie Foxx Pulls Man From Burning Car After Terrifying Crash </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/461725-man-makes-wife-walk-naked-after-catching-her-message-other-men.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/naked_woman_851383603.jpg&amp;size=article_medium" alt="Man Makes Wife Walk Naked After Catching Her Message Other Men" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/461725-man-makes-wife-walk-naked-after-catching-her-message-other-men.html"> Man Makes Wife Walk Naked After Catching Her Message Other Men </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/461203-omg-catfish-sticks-tourist-s-stomach-while-swimming-off-coast-of-brazil.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/catfish_saga_412351324.jpg&amp;size=article_medium" alt="OMG: Catfish Sticks Tourist&#039;s Stomach While Swimming Off Coast Of Brazil" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/461203-omg-catfish-sticks-tourist-s-stomach-while-swimming-off-coast-of-brazil.html"> OMG: Catfish Sticks Tourist&#039;s Stomach While Swimming Off Coast Of Brazil </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/460801-meet-angela-merkel-the-most-powerful-woman-in-the-world.html" class="image-hover">
                                                    
                                        <img src="http://placehold.it/176x117/eeeeee/cccccc/&text=No+Image" />
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/460801-meet-angela-merkel-the-most-powerful-woman-in-the-world.html"> Meet Angela Merkel, the most &#039;powerful&#039; woman in the world </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/420141-omar-sharif%2C-%E2%80%98lawrence-of-arabia%E2%80%99-actor%2C-dead-at-83.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=82774110_411040469.jpg&amp;size=article_medium" alt="Omar Sharif, ‘Lawrence of Arabia’ actor, dead at 83:" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/420141-omar-sharif%2C-%E2%80%98lawrence-of-arabia%E2%80%99-actor%2C-dead-at-83.html"> Omar Sharif, ‘Lawrence of Arabia’ actor, dead at 83: </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/419866-21-year-old-shot-and-killed-while-holding-his-baby-daughter-video.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=23290301_923274383.jpg&amp;size=article_medium" alt="21 Year-Old Shot And Killed While Holding His Baby Daughter [Video]" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/419866-21-year-old-shot-and-killed-while-holding-his-baby-daughter-video.html"> 21 Year-Old Shot And Killed While Holding His Baby Daughter [Video] </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/418779-blackberry-s-curved-venice-android-phone-in-leaked-imge.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=2A366E6A00000578_0_image_a_22_1435959828284_506987279.jpg&amp;size=article_medium" alt="Blackberry&#039;s curved &#039;Venice&#039; Android phone in leaked image" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/418779-blackberry-s-curved-venice-android-phone-in-leaked-imge.html"> Blackberry&#039;s curved &#039;Venice&#039; Android phone in leaked image </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/418778-how-children-are-trafficked-from-africa-into-europe.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=150612105036_7_migrants_journey_exlarge_169_840136256.jpg&amp;size=article_medium" alt="How children are trafficked From Africa into Europe" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/418778-how-children-are-trafficked-from-africa-into-europe.html"> How children are trafficked From Africa into Europe </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		

				                  
				                        <div class="item">
				                            <div class="item-header">
				                                <a href="news/world/416245-live-watch-astronauts-return-to-earth-after-six-months-on-international-space-station.html" class="image-hover">
                                                    
				                                    <img src="https://www.africanseer.com/thumbnail.php?file=ISS1_859141216.jpg&amp;size=article_medium" alt="LIVE: Watch astronauts return to Earth after six months on International Space Station" />
                                                    
                                    
				                                </a>
				                            </div>
				                            <div class="item-content">
				                                <h4>
				                                	 <a href="news/world/416245-live-watch-astronauts-return-to-earth-after-six-months-on-international-space-station.html"> LIVE: Watch astronauts return to Earth after six months on International Space Station </a>
				                                </h4>
				                                
				                            </div>
				                        </div>
				                   
                    		


                        
        </div>
    </div>


<div id="comments" ></div>

                                
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'africanseer';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=africanseer">comments powered by Disqus.</a></noscript>

                            
    

</div>

                            
 <aside id="sidebar" class="right">		
	
	<div class="widget-2 last widget">
        <div class="banner">
          <script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=557102&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=187197" ></script>
        </div>
    </div>



 	
 	
<div class="widget-1 first widget">
	<h3><a href="http://www.africanseer.com/keywords/recommended/" title="Click to Read More">Recommended</a></h3>
	<div class="article-block">
		
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/484529-temetaleh-beye.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=temetaleh_220059848.jpg&amp;size=article_medium" alt="Temetaleh Beye" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/484529-temetaleh-beye.html">Temetaleh Beye</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/484529-temetaleh-beye.html">06/05/2016 12:35:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/483992-without-trust.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/without_trust_771276163.jpg&amp;size=article_medium" alt="Without Trust" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/index.1.html" style="color: #3C98CA;">Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/483992-without-trust.html">Without Trust</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/483992-without-trust.html">04/05/2016 08:18:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/483980-adinat.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/adinat_769010462.jpg&amp;size=article_medium" alt="Adinat" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/483980-adinat.html">Adinat</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/483980-adinat.html">04/05/2016 07:37:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/483976-adugna.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/adugna_955208820.jpg&amp;size=article_medium" alt="Adugna" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/483976-adugna.html">Adugna</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/483976-adugna.html">04/05/2016 07:27:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/etiquette_523963746.jpg&amp;size=article_medium" alt="20 Texting Etiquette Tips And Tricks For Classy Dating" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
					            </div>
					            <h4>
					            	<a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">20 Texting Etiquette Tips And Tricks For Classy Dating</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="news/482519-20-texting-etiquette-tips-and-tricks-for-classy-dating.html">27/04/2016 11:23:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/482518-why-men-watch-porn.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/porn_370336833.jpg&amp;size=article_medium" alt="Why Men Watch Porn" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
					            </div>
					            <h4>
					            	<a href="news/482518-why-men-watch-porn.html">Why Men Watch Porn</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="news/482518-why-men-watch-porn.html">27/04/2016 11:14:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/482263-test-of-kindness.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=test_581303729.jpg&amp;size=article_medium" alt="Test of Kindness" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/index.1.html" style="color: #3C98CA;">Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/482263-test-of-kindness.html">Test of Kindness</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/482263-test-of-kindness.html">26/04/2016 07:01:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=HOT_292405291.jpg&amp;size=article_medium" alt="20 Ways To Get Him Seriously Hot For You" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
					            </div>
					            <h4>
					            	<a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html">20 Ways To Get Him Seriously Hot For You</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="news/482032-20-ways-to-get-him-seriously-hot-for-you.html">25/04/2016 09:40:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/482021-yabedkulet.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=yabedkulet_995435939.jpg&amp;size=article_medium" alt="Yabedkulet" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/482021-yabedkulet.html">Yabedkulet</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/482021-yabedkulet.html">25/04/2016 05:05:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="movies/amharic-movies/482017-ye-zegenet-kiber.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/ye_zegenet_611641183.jpg&amp;size=article_medium" alt="Ye Zegenet Kiber" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="movies/amharic-movies/index.1.html" style="color: #3C98CA;">Amharic Movies</a>
					            </div>
					            <h4>
					            	<a href="movies/amharic-movies/482017-ye-zegenet-kiber.html">Ye Zegenet Kiber</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="movies/amharic-movies/482017-ye-zegenet-kiber.html">25/04/2016 04:37:00</a> </span>
					        </div>
					    </div>
				

			


	</div>
</div>


 	
<div class="widget-1 first widget">
	<h3><a href="http://www.africanseer.com/videos/index.1.html" title="Click to Watch Latest Videos">Latest Videos</a></h3>
	<div class="article-block">
		
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/davido_197530841.jpg&amp;size=article_medium" alt="Prank On Davido Turns Violent On The Bigger Friday Show (Video)" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html">Prank On Davido Turns Violent On The Bigger Friday Show (Video)</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/484524-prank-on-davido-turns-violent-on-the-bigger-friday-show-video.html">06/05/2016 09:29:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/maheeda_677724050.jpg&amp;size=article_medium" alt="Maheeda, Nigerian Soft Porn Star Shows Off Hot Body Twerking With No Undies (VIDEO)" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html">Maheeda, Nigerian Soft Porn Star Shows Off Hot Body Twerking With No Undies (VIDEO)</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/483155-maheeda-nigerian-soft-porn-star-shows-off-hot-body-twerking-with-no-undies-video.html">30/04/2016 08:34:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/kiss_825763670.jpg&amp;size=article_medium" alt="VIDEO: What It Is Like To Shoot A S*x Scene In Movies" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html">VIDEO: What It Is Like To Shoot A S*x Scene In Movies</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/482511-video-what-it-is-like-to-shoot-a-s-x-scene-in-movies.html">27/04/2016 07:03:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=1images/wicked_754417150.jpg&amp;size=article_medium" alt="LIVE LEAK: Maid Caught Pouring Urine Into Boss’ Drink" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html">LIVE LEAK: Maid Caught Pouring Urine Into Boss’ Drink</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/482278-live-leak-maid-caught-pouring-urine-into-boss%E2%80%99s-drink.html">26/04/2016 12:29:00</a> </span>
					        </div>
					    </div>
				

					    <div class="item">
					        <div class="item-header">
					            <a href="videos/482275-we-are-tired-of-poor-guys.html" class="image-hover">
					            	
					                <img src="https://www.africanseer.com/thumbnail.php?file=poor_532816209.jpg&amp;size=article_medium" alt="We Are Tired Of Poor Guys" />
					                
					            	 </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="videos/index.1.html" style="color: #3C98CA;">Videos</a>
					            </div>
					            <h4>
					            	<a href="videos/482275-we-are-tired-of-poor-guys.html">We Are Tired Of Poor Guys</a>
					            </h4>
					            <p>
					            	
					            </p>
					            <span><a href="videos/482275-we-are-tired-of-poor-guys.html">26/04/2016 11:58:00</a> </span>
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-2 widget">
	<div class="ot-tabbed">
	    <h3 class="active">Popular</h3>
	    <h3>Yesterday</h3>
	</div>
	<div class="comments-block ot-tab-block active">
		
				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/world/nigeria-news/632751-aliko-dangote-recieves-portrait-of-himself-wearing-igbo-attire-photos.html" class="image-avatar">
					            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
					            </a>
					        </div>
					        <div class="item-content">
					            <h4>
					            <a href="news/world/nigeria-news/632751-aliko-dangote-recieves-portrait-of-himself-wearing-igbo-attire-photos.html">Aliko Dangote Recieves Portrait Of Himself Wearing Igbo Attire (Photos)</a>
					            </h4>
					            <p>Aliko Dangote Recieves Portrait Of Himself Wearing Igbo Attire (Photos)</p>
					            <a href="news/world/nigeria-news/632751-aliko-dangote-recieves-portrait-of-himself-wearing-igbo-attire-photos.html" class="read-more-link">
					            	Read more
					            	<i class="fa fa-angle-double-right"> </i> 
					            </a>
					        </div>
					    </div>

				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/world/nigeria-news/632750-chelsea-agree-53million-pounds-deal-with-juventus-for-higuain.html" class="image-avatar">
					            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
					            </a>
					        </div>
					        <div class="item-content">
					            <h4>
					            <a href="news/world/nigeria-news/632750-chelsea-agree-53million-pounds-deal-with-juventus-for-higuain.html">Chelsea Agree 53million Pounds Deal With Juventus For Higuain</a>
					            </h4>
					            <p>Chelsea Agree 53million Pounds Deal With Juventus For Higuain</p>
					            <a href="news/world/nigeria-news/632750-chelsea-agree-53million-pounds-deal-with-juventus-for-higuain.html" class="read-more-link">
					            	Read more
					            	<i class="fa fa-angle-double-right"> </i> 
					            </a>
					        </div>
					    </div>

				

					    <div class="item">
					        <div class="item-header">
					            <a href="news/world/nigeria-news/632749-fifa-rebukes-maradona-over-%E2%80%98robbery%E2%80%99-comments.html" class="image-avatar">
					            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
					            </a>
					        </div>
					        <div class="item-content">
					            <h4>
					            <a href="news/world/nigeria-news/632749-fifa-rebukes-maradona-over-%E2%80%98robbery%E2%80%99-comments.html">FIFA rebukes Maradona over ‘robbery’ comments</a>
					            </h4>
					            <p>FIFA rebukes Maradona over ‘robbery’ comments</p>
					            <a href="news/world/nigeria-news/632749-fifa-rebukes-maradona-over-%E2%80%98robbery%E2%80%99-comments.html" class="read-more-link">
					            	Read more
					            	<i class="fa fa-angle-double-right"> </i> 
					            </a>
					        </div>
					    </div>

				

			


	</div>

	<div class="article-block ot-tab-block">
		
				
				    <div class="item">
				        <div class="item-header">
				            <a href="&#039;RBZ fumes over return of Zim dollar&#039;" class="image-hover">
				            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
				            </div>

				            <h4>
				            	<a href="news/632288-rbz-fumes-over-return-of-zim-dollar.html">&#039;RBZ fumes over return of Zim dollar&#039;</a>
				            	</h4></div></div>
				    <div class="item">
				        <div class="item-header">
				            <a href="Defeat to Khupe proves Chamisa lacks the judgement to be president" class="image-hover">
				            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
				            </div>

				            <h4>
				            	<a href="news/632289-defeat-to-khupe-proves-chamisa-lacks-the-judgement-to-be-president.html">Defeat to Khupe proves Chamisa lacks the judgement to be president</a>
				            	</h4></div></div>
				    <div class="item">
				        <div class="item-header">
				            <a href="Statement by advocate Nelson Chamisa" class="image-hover">
				            	<img src="http://placehold.it/60x60/eeeeee/cccccc/&text=No+Image" />
				            </a>
				        </div>
				        <div class="item-content">
				            <div class="content-category">
				                <a href="news/index.1.html" style="color: #3C98CA;">News</a>
				            </div>

				            <h4>
				            	<a href="news/632290-statement-by-advocate-nelson-chamisa.html">Statement by advocate Nelson Chamisa</a>
				            	</h4></div></div></div></div>
	
<div class="widget-3 widget">
<h3>Latest Gallery</h3>
<div class="photo-gallery-widget">
    <div class="item" rel="gallery-188">
		


				            			
				        <div class="item-header">
				            <div class="gallery-navi">
				                <a id="gal-left" href="#gal-left"> </a>
				                <a id="gal-right" href="#gal-right"> </a>
				            </div>

				            <div class="gallery-change">
				            	<ul class="bxslider2">
				            		<li>
								<a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/paul_246551474.jpg&amp;size=article_medium" data-id="1" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a> </li>
								
								    
								    
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/a_937087822.jpg&amp;size=article_medium" data-id="8806" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/b_103582102.jpg&amp;size=article_medium" data-id="8807" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/c_562125586.jpg&amp;size=article_medium" data-id="8808" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/d_458482188.jpg&amp;size=article_medium" data-id="8809" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/e_362797041.jpg&amp;size=article_medium" data-id="8810" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/f_485832467.jpg&amp;size=article_medium" data-id="8811" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
					                <li><a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html" class="image-hover active" data-id="gallery-188">
					                	
					                    <img src="https://www.africanseer.com/thumbnail.php?file=1images/g_224288004.jpg&amp;size=article_medium" data-id="8812" alt="Photos Of Cameroon President, Paul Biya Arriving In Nigeria" />
					                    
					            	
					                </a>  </li>
					            	
				               		 
				               		
				               	</ul>
				               	  <script type="text/javascript">
                                    jQuery('.bxslider2').bxSlider({'pager':false,'nextSelector':'#gal-right','prevSelector':'#gal-left','prevText':'<i class="fa fa-angle-left"> </i>','nextText':'<i class="fa fa-angle-right"> </i>'});
                                </script>
				            </div>
				        </div>
				        <div class="item-content">
				        	
								            <h4>
								            	<a href="photo-gallery/483974-photos-of-cameroon-president-paul-biya-arriving-in-nigeria.html">Photos Of Cameroon President, Paul Biya Arriving In Nigeria</a>
								            </h4>
								            <p>
								            </p>
								     

				        </div>

				    
				                

				

    </div>



</div>
</div>

	
<div class="widget-1 first widget">
	<h3>Lifestyle</h3>
	<div class="article-block">
		
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="videos/481669-woman-lose-her-breast-to-wrong-cancer-diagnosis.html">Woman lose Her Breast To Wrong Cancer Diagnosis</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/480969-world-s-oldest-dog-dies-at-an-unbelievable-age.html">World&#039;s Oldest Dog Dies At An Unbelievable Age</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/480968-my-breasts-are-killing-me-they-won-t-stop-growing.html">My Breasts Are Killing Me, They Won&#039;t Stop Growing</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/480186-two-big-ladies-fight-dirty-over-man.html">Two Big Ladies Fight Dirty Over Man</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="videos/480185-video-of-young-school-girls-dancing-erotically-with-their-male-classmates-goes-viral.html">Video Of Young School Girls Dancing Erotically With Their Male Classmates Goes Viral</a>
					            </h4>
					            
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-4 widget">
		<h3>Popular Articles</h3>

		<div class="article-block">
			
					
					    <div class="item">
					        <div class="item-header">
					            <a href="richest-africans/222626-gerrit-thomas-gt-ferreira.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=images/gerrit_thomas_ferreira_113825241.jpg&amp;size=article_medium" alt="Gerrit Thomas (GT) Ferreira" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="richest-africans/index.1.html" style="color: #3C98CA;">Richest Africans</a>
					            </div>
					            <h4>
					            	<a href="richest-africans/222626-gerrit-thomas-gt-ferreira.html">Gerrit Thomas (GT) Ferreira</a>
					            </h4>
					            <span><a href="richest-africans/222626-gerrit-thomas-gt-ferreira.html">24/09/2012 09:16:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="richest-africans/222623-raymond-ackerman.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=images/Mr__Raymond_Ackerman_688897699.jpg&amp;size=article_medium" alt="Raymond Ackerman" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="richest-africans/index.1.html" style="color: #3C98CA;">Richest Africans</a>
					            </div>
					            <h4>
					            	<a href="richest-africans/222623-raymond-ackerman.html">Raymond Ackerman</a>
					            </h4>
					            <span><a href="richest-africans/222623-raymond-ackerman.html">24/09/2012 09:13:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="african-dictators/222617-mobutu-sese-seko.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=Mobutu_Sese_Seko_958326479.jpg&amp;size=article_medium" alt="Mobutu Sese Seko" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="african-dictators/index.1.html" style="color: #3C98CA;">African Dictators</a>
					            </div>
					            <h4>
					            	<a href="african-dictators/222617-mobutu-sese-seko.html">Mobutu Sese Seko</a>
					            </h4>
					            <span><a href="african-dictators/222617-mobutu-sese-seko.html">24/09/2012 09:07:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="richest-africans/222616-theophilus-danjuma.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=images/theophilus_danjuma_721565663.jpg&amp;size=article_medium" alt="Theophilus Danjuma" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="richest-africans/index.1.html" style="color: #3C98CA;">Richest Africans</a>
					            </div>
					            <h4>
					            	<a href="richest-africans/222616-theophilus-danjuma.html">Theophilus Danjuma</a>
					            </h4>
					            <span><a href="richest-africans/222616-theophilus-danjuma.html">24/09/2012 09:07:00</a> </span>
					        </div>
					    </div>
					
					    <div class="item">
					        <div class="item-header">
					            <a href="african-dictators/222606-sani-abacha.html" class="image-hover">
					            	
					                	<img src="https://www.africanseer.com/thumbnail.php?file=Sani_Abacha_316475466.jpg&amp;size=article_medium" alt="Sani Abacha" /> 
					                	
					            	
					            </a>
					        </div>
					        <div class="item-content">
					            <div class="content-category">
					                <a href="african-dictators/index.1.html" style="color: #3C98CA;">African Dictators</a>
					            </div>
					            <h4>
					            	<a href="african-dictators/222606-sani-abacha.html">Sani Abacha</a>
					            </h4>
					            <span><a href="african-dictators/222606-sani-abacha.html">24/09/2012 08:49:00</a> </span>
					        </div>
					    </div>
					

				

		    
		</div>
</div>



	
		
	<div class="widget-2 last widget">
        <div class="banner">
          <script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=557102&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=187197" ></script>
        </div>
    </div>

	
<!--	<vte:include file="templates/africanseer-r/box/side_right_tag_cloud.tpl" /> -->
	 
	 <div class="tab-content" id="tab3">

	        <div id="RecentComments" class="widget-4 widget">
	        	<h3>Recent Comments</h3>
	          <div class="widget-comments">
	            <script type="text/javascript" src="http://africanseer.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
	            </script>
	          </div>
	        </div>
	    </div>
	
 

	
	<div class="widget-2 last widget">
        <div class="banner">
      <div id="slot_skyscraper">
 </div>     
 </div>
    </div>

	
<div class="widget-1 first widget">
	<h3>Recipes of Africa</h3>
	<div class="article-block">
		
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            <div class="content-category">
					                <a href="recipes/index.1.html" style="color: #3C98CA;">Recipes</a>
					            </div>
					            <h4>
					            	<a href="recipes/421768-strawberry-shortcake.html">Strawberry Shortcake</a>
					            </h4>
					            <p>
					            	All good things (like meals) come to an end. But why not end it with the best, sweetest little shortcake around?
INGREDIENTS
Hands-On Time: 20 minutes &nbsp;
Total
					            </p>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            <div class="content-category">
					                <a href="recipes/index.1.html" style="color: #3C98CA;">Recipes</a>
					            </div>
					            <h4>
					            	<a href="recipes/479267-eygptian-koshary.html">Eygptian Koshary</a>
					            </h4>
					            <p>
					            	Ingredients
1 (14.5 ounce) can chickpeas (garbanzo beans),
drained and rinsed 1/4 cup red wine vinegar
1 teaspoon ground coriander
1 teaspoon ground cayenne pepper
1/2 teaspoon ground cumin
1/2 (16
					            </p>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            <div class="content-category">
					                <a href="recipes/index.1.html" style="color: #3C98CA;">Recipes</a>
					            </div>
					            <h4>
					            	<a href="recipes/400838-gail-s-african-style-oxtail-stew.html">Gail&#039;s African-Style Oxtail Stew</a>
					            </h4>
					            <p>
					            	This meal is very rich, but oh so good! Oxtail is easily available here in Africa but I have heard it can be obtained in
					            </p>
					            
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-1 first widget">
	<h3>Africa Q & A</h3>
	<div class="article-block">
		
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/332113-do-i-have-to-take-malaria-prevention-medicine.html">Do I have to take malaria prevention medicine?</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/330717-how-many-countries-are-there-in-africa.html">How many countries are there in Africa?</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/463302-10-most-richest-persons-in-africa.html">10 Most Richest Persons In Africa</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/474223-ghana-facts-13-places-the-greenwich-meridian-line-passes-through.html">GHANA FACTS: 13 Places The Greenwich Meridian Line Passes Through</a>
					            </h4>
					            
					        </div>
					    </div>
				

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="afropedia/331040-did-hiv-originate-in-africa.html">Did HIV originate in Africa?</a>
					            </h4>
					            
					        </div>
					    </div>
				

			


	</div>
</div>


	
<div class="widget-1 first widget">
	<h3>Africa Links</h3>
	<div class="article-block">
		<!-- <vte:box module="box_article_list">
				<vte:params>
  				 <vte:param name="search_sort_by" value="random" />
		        <vte:param name="search_order" value="descending" />
		        <vte:param name="search_cid" value="85" />  
			         <vte:param name="search_limit" value="5" />
				</vte:params> -->
		<!--	<vte:template>
				<vte:foreach item = "article" from = "">

					    <div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	<a href="news/world/632714-cockroach-executed-in-electric-chair-artist-slammed-for-animal-cruelty-after-video-in-philippines.html"><vte:value select="Cockroach executed in ELECTRIC CHAIR: Artist slammed for animal cruelty after video in Philippines" /></a>
					            </h4>
					            
					        </div>
					    </div>
				</vte:foreach> -->

							<div class="item">
					        
					        <div class="item-content" style="margin-left:0px;">
					            
					            <h4>
					            	 
<li><a href="http://www.africanseer.com/rulers/">Rulers of Africa</a></li>
<li><a href="http://www.africanseer.com/adoption-in-africa/">Adoption In Africa</a></li>
<li><a href="http://www.africanseer.com/hotels-in-Africa/">Hotels In Africa</a></li>
<li><a href="http://www.africanseer.com/List-of-hospitals-in-Africa/">List of hospitals in Africa</a></li>
<li><a href="http://www.africanseer.com/List-of-schools-in-South-Africa/">List of schools in South Africa</a></li>
<li><a href="http://www.africanseer.com/top-10-destinations-in-africa/">Top 10 Destinations in Africa</a></li>
<li><a href="http://www.africanseer.com/Universities-In-Africa/">Universities In Africa</a></li>
<li><a href="http://www.africanseer.com/countries/">Countries in Africa</a></li>
<li><a href="http://www.africanseer.com/rulers-of-africa/">Rulers of Africa</a></li>

<li><a href="http://www.africanseer.com/Jamaica/">Jamaica</a></li>
<li><a href="http://www.africanseer.com/Bahamas/">Bahamas</a></li>
<li><a href="http://www.africanseer.com/Barbados/">Barbados</a></li>
<li><a href="http://www.africanseer.com/haiti/">Haiti</a></li>
<li><a href="http://www.africanseer.com/Saint-Lucia/">Saint Lucia</a></li>
<li><a href="http://www.africanseer.com/Saint-Vincent-and-The-Grenadines/">Saint Vincent and The Grenadines</a></li>
<li><a href="http://www.africanseer.com/Trinidad-and-Tobago/">Trinidad and Tobago</a></li>
					            </h4>
					            
					        </div>
					    </div>

			</div></div>
	<div class="sidebar-fixed">
		
	   
		
	<div class="widget-2 last widget">
        <div class="banner">
          <script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=557102&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=187197" ></script>
        </div>
    </div>

	    
	</div>
	<!-- END #sidebar -->
</aside>


                        </div>
                    </div>
                </section>

                <footer class="footer"> 
                    <div class="wrapper">
                        
 <div class="footer-widgets">
	<div class="widget-1 first widget">
	    <h3>About AfricanSeer</h3>
	    <div class="socialize-widget">
	        <p>AfricanSeer was launched in 2006 as Africa's premium online news websites, and one of the first African online newspapers in the world. We continue to provide content that is in-depth and insightful on platforms that are digitally innovative.</p>

	        <ul class="list-group">
	            <li><i class="fa fa-location-arrow fa-fw"> </i>233 Ring Road, Tema, Ghana</li>
	            <li><i class="fa fa-phone fa-fw"> </i>+233 54 023 0660</li>
	            <li><i class="fa fa-envelope fa-fw"> </i>editor@africanseer.com</li>
	        </ul>
	    </div>
	</div>

 	
<div class="widget-2 widget">
	    <div class="ot-tabbed">
	        <h3 class="active">Special</h3>
	        <h3>Latest News</h3>
	    </div>

	    <div class="comments-block ot-tab-block active">

				
						

						        <div class="item">
						            <div class="item-header">
						                <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html" class="image-avatar">
						                	
						                	<img src="https://www.africanseer.com/thumbnail.php?file=Alec_Simchuk_women2_329659207.jpg&amp;size=article_small" alt="Report: Women Have To Wait Another 217 Years To Earn The Same Pay As Men" />
						                	
					            	
						                </a>
						            </div> 
						            <div class="item-content">
						                <h4>
						                	<a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html">Report: Women Have To Wait Another 217 Years To Earn The Same Pay As Men</a>
						                </h4>
						                <p>
						                	It&rsquo;s surprising that in this day and age, men are likely to earn more for doing the same work as their female counterparts.
Every year since
						                </p>
						                <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html#comments" class="read-more-link">View comment<i class="fa fa-angle-double-right"> </i>  <a href="news/536994-report-women-have-to-wait-another-217-years-to-earn-the-same-pay-as-men.html#disqus_thread" class="read-more-link"> <i class="fa fa-angle-double-right"> </i></a>
						            </a></div></div>

						        <div class="item">
						            <div class="item-header">
						                <a href="movies/520215-the-detective.html" class="image-avatar">
						                	
						                	<img src="https://www.africanseer.com/thumbnail.php?file=THE_DETECTIVE_220129524.jpg&amp;size=article_small" alt="THE DETECTIVE" />
						                	
					            	
						                </a>
						            </div> 
						            <div class="item-content">
						                <h4>
						                	<a href="movies/520215-the-detective.html">THE DETECTIVE</a>
						                </h4>
						                <p>
						                	THE DETECTIVE
						                </p>
						                <a href="movies/520215-the-detective.html#comments" class="read-more-link">View comment<i class="fa fa-angle-double-right"> </i>  <a href="movies/520215-the-detective.html#disqus_thread" class="read-more-link"> <i class="fa fa-angle-double-right"> </i></a>
						            </a></div></div></div></div>
 	
    
            
				<div class="widget-3 last widget">


								    <h3>Tag Cloud</h3>

								<div class="tagcloud">
				            			
						                        
						                            <a style="font-size:24px;" href="keywords/nollywood-movies">Nollywood Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:18px;" href="keywords/politics">politics</a>
						                        
				                    	
						                        
						                            <a style="font-size:18px;" href="keywords/entertainment">entertainment</a>
						                        
				                    	
						                        
						                            <a style="font-size:14px;" href="keywords/sports">Sports</a>
						                        
				                    	
						                        
						                            <a style="font-size:14px;" href="keywords/twi-movies">Twi Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/nigerian-movies">nigerian movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/nigeria">Nigeria</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/zimbabwe">Zimbabwe</a>
						                        
				                    	
						                        
						                            <a style="font-size:12px;" href="keywords/football">football</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="web/african-movies">African movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/usa-news">USA News</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/latest-news">Latest News</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/trending">Trending</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/kenya">Kenya</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/ghana-movies">Ghana Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/crime-news">Cime news</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/odd-news">odd news</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/kwadwo-nkansah">Kwadwo Nkansah</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="keywords/movies">Movies</a>
						                        
				                    	
						                        
						                            <a style="font-size:10px;" href="web/ghana-news">Ghana News</a>
						                        
				                    	
				       				</div>


				    
				</div>

				         
        


	
	</div>

                    </div>
                    
 <div class="footer-copyright">
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
        <p class="right">Property of NewsGrio Network. | <strong><a href="https://www.africanseer.com/privacy-policy"> &copy; <script>document.write(new Date().getFullYear())</script> Privacy Policy</a> </strong>
        </p>
        <p>&copy 	
				| <a href="feed/index.rss">Rss</a> / <a href="feed/index.atom">Atom</a>
			
			
				| <a href="feed/index.txt">Plain text</a>
			
			
				| <a href="https://www.africanseer.com/archive">Archive</a>
			 | <a href="https://www.africanseer.com/snapsitemap.php">SiteMap</a> | <a href="https://www.africanseer.com/about-us.html">Abouts Us</a> | <a href="https://www.africanseer.com/advertise.html">Advertise</a> |  2006 - 2016 Copyright <b>AfricanSeer Online</b>. All Rights reserved.</p>
        <!-- END .wrapper -->
    </div>
</div>

                   
                </footer>

        </div>
       
        
  <div class="lightbox">
        <div class="lightcontent-loading">
            <a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"> </i>&nbsp;&nbsp;Close Window</a>
            <div class="loading-box">
                <h3>Loading, Please Wait!</h3>
                <span>This may take a second or two.</span>
                <span class="loading-image"><img src="https://www.africanseer.com/themes/africanseer-r/images/loading.gif" title="Loading" alt="Loading" /> </span>
            </div>
        </div>
        <div class="lightcontent"> </div>
   </div>


        
<script type="text/javascript" src="https://www.africanseer.com/js/responsive_change.js"> </script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>

<!-- BEGIN 33Across SiteCTRL Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('alD3Q8jrir5zytacwqm_6l');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>
<!-- END 33Across SiteCTRL Script -->



<!-- social count code start -->

	<script>
jQuery(document).ready(function(){
	

	
	social_count();

window.setInterval(function(){
  social_count();
}, 60000);


	
	function social_count(){

		jQuery.getJSON("http://mycodingtricks.com/share/social.php?url=https://www.facebook.com/africanseer",function(fbresult){
			var count = fbresult.facebook[0]["like_count"];

			jQuery('.fcount').text(count);
		});
		
		jQuery.getJSON("http://api.aljtmedia.com/social/?url=http://www.africanseer.com",function(result){
      
	  //var fcount = result.facebook.share_count;
	  var tcount = result.twitter;
	  var gcount = result.google;
	  var lcount = result.linkedin;
	  //jQuery('#fcount').text(fcount);
	 jQuery('#gcount').text(gcount);
	  jQuery('#tcount').text(tcount);
	  jQuery('#lcount').text(lcount);
    });
		
		
		}
	

});
</script>


<!-- social count code end -->




<script type="text/javascript">    

/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'africanseer'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<script src="http://www.africanseer.com/stats-ASeer.js" type="text/javascript" ></script>
<script type="text/javascript" src="http://www.africanseer.com/js/gw_js.js"> </script> 

    <script type="text/javascript" src="https://www.africanseer.com/js/jquery.floating_popup.1.3.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/modernizr.custom.50878.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/SmoothScroll.min.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/iscroll.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/snap.svg-min.js?ver=1.5.19"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/lightbox.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/theme-scripts.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/owl.carousel.min.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/jquery.event.move.js?ver=1.3.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/jquery.event.swipe.js?ver=4.0.1"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/dat-menu.js?ver=4.0.1"> </script>
  
    <script type="text/javascript" src="https://www.africanseer.com/js/ot_gallery.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/scripts.js?ver=1.0"> </script>
    <script type="text/javascript" src="https://www.africanseer.com/js/fraction.js?ver=1.0.0"> </script>
    <!-- END body -->
    <script type="text/javascript" src="https://www.africanseer.com/js/jw_player.js"> </script>

	<img src="https://www.africanseer.com/cron_image.html" style="display:none;" alt="cron" title="cron" />


       

	</body>
</html>